  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.ladowntownnews.com/content/tncms/live/" />
<meta name="keywords" content="el pueblo, museum, chinese american museum, camla, art" />
<meta name="news_keywords" content="el pueblo, museum, chinese american museum, camla, art" />
<meta name="description" content="In 2016, the Friends of the Chinese American Museum, the nonprofit responsible for supporting the Chinese American Museum, settled on a path to expand the footprint of the museum at" />
<meta name="author" content="Sean P. Thomas" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ladowntownnews.com/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=760%2C527" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="527" />
<meta property="og:title" content="A New Look and More Gallery Space Coming for the Chinese American Museum" />
<meta property="og:description" content="In 2016, the Friends of the Chinese American Museum, the nonprofit responsible for supporting the Chinese American Museum, settled on a path to expand the footprint of the museum at" />
<meta property="og:site_name" content="Los Angeles Downtown News - The Voice of Downtown Los Angeles" />
<meta property="og:section" content="Development" />
<meta property="fb:app_id" content="180138785381" />
<meta property="article:publisher" content="http://www.facebook.com/L.A.DowntownNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://www.twitter.com/DowntownNews" />
<meta name="twitter:image:alt" content="Chinese American Museum Receives Big Donation" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450710364"/>
<style>/*<![CDATA[*/ #user-controls-1162401 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1162401 .tn-user-screenname, #user-controls-1162401 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1162401 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1162401 .dropdown-signup { font-size: 12px; } #user-controls-1162401 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1162401 .large-user-avatar { margin-right: 10px; } #user-controls-1162401 .large-user-controls { font-size: 12px; } #user-controls-1162401 .logout-btn { cursor: pointer; } #user-controls-1162401 .login-btn { color: #fff!important; } #user-controls-1162400 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1162400 .tn-user-screenname, #user-controls-1162400 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1162400 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1162400 .dropdown-signup { font-size: 12px; } #user-controls-1162400 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1162400 .large-user-avatar { margin-right: 10px; } #user-controls-1162400 .large-user-controls { font-size: 12px; } #user-controls-1162400 .logout-btn { cursor: pointer; } #user-controls-1162400 .login-btn { color: #fff!important; } #tncms-block-1162351 .tnt-prop-img { max-width: 280px; } .follow-links-1162388 li { margin-right: 1px; padding: 0; } .follow-links-1162388 li a, .follow-links-1162388 li a:focus, .follow-links-1162388 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1162388 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1162388 li a.fb,.follow-links-1162388 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1162388 li a.tw,.follow-links-1162388 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1162352 .tnt-prop-img { max-width: 964px; } #block-1402213 #card-showcase-37ba5320-b84d-11e8-8ff2-5337ebf00886 .card-image, #block-1402213 #card-showcase-37ba5320-b84d-11e8-8ff2-5337ebf00886 .card-image-group { margin-bottom: 10px; } #block-1402213 #card-showcase-37ba5320-b84d-11e8-8ff2-5337ebf00886 .showcase-box { width: 24% } #block-1402213 #card-showcase-37ba5320-b84d-11e8-8ff2-5337ebf00886 .showcase-box.position-0 { width: 49%; } #block-1402213 #card-showcase-36a854ae-2b8b-11e8-aa8a-c75ac7519cf7 .card-image, #block-1402213 #card-showcase-36a854ae-2b8b-11e8-aa8a-c75ac7519cf7 .card-image-group { margin-bottom: 10px; } #block-1402213 #card-showcase-36a854ae-2b8b-11e8-aa8a-c75ac7519cf7 .showcase-box { width: 24% } #block-1402213 #card-showcase-36a854ae-2b8b-11e8-aa8a-c75ac7519cf7 .showcase-box.position-0 { width: 49%; } #block-1402213 #card-showcase-56a40fb4-9c98-11e7-8f8d-93b0c82f2544 .card-image, #block-1402213 #card-showcase-56a40fb4-9c98-11e7-8f8d-93b0c82f2544 .card-image-group { margin-bottom: 10px; } #block-1402213 #card-showcase-56a40fb4-9c98-11e7-8f8d-93b0c82f2544 .showcase-box { width: 24% } #block-1402213 #card-showcase-56a40fb4-9c98-11e7-8f8d-93b0c82f2544 .showcase-box.position-0 { width: 49%; } #block-1402213 #card-showcase-ca6e00dc-f863-11e6-812c-9fb87ab40bd3 .card-image, #block-1402213 #card-showcase-ca6e00dc-f863-11e6-812c-9fb87ab40bd3 .card-image-group { margin-bottom: 10px; } #block-1402213 #card-showcase-ca6e00dc-f863-11e6-812c-9fb87ab40bd3 .showcase-box { width: 24% } #block-1402213 #card-showcase-ca6e00dc-f863-11e6-812c-9fb87ab40bd3 .showcase-box.position-0 { width: 49%; } #block-1162377 .most-popular .tab-text { display: none; } #block-1162377 .most-popular .active .tab-text { display: inline; } #block-1162342 .block-title .block-title-inner { background-color: #d71a21; } #block-1162343 .block-title .block-title-inner { background-color: #d71a21; } #block-1162345 .block-title .block-title-inner { background-color: #d71a21; } #tncms-block-1162350 .tnt-prop-img { max-width: 320px; } .follow-links-1162387 li { margin-right: 1px; padding: 0; } .follow-links-1162387 li a, .follow-links-1162387 li a:focus, .follow-links-1162387 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1162387 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1162387 li a.fb,.follow-links-1162387 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1162387 li a.tw,.follow-links-1162387 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/development","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Sean P. Thomas"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125410851-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.js?_dc=1478193434"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/impressions.js?_dc=1576753514"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/traffic.js?_dc=1576744502"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/settings.js?_dc=1519926533"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1575675950"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1575675962"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1575675872"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1575675901"></script>

            
            <title>A New Look and More Gallery Space Coming for the Chinese American Museum | Development | ladowntownnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.ladowntownnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/540648fa-3bae-11e5-abf9-cfdd2fd4fc4f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="A New Look and More Gallery Space Coming for the Chinese American Museum | Development | ladowntownnews.com" href="http://www.ladowntownnews.com/search/?f=rss&amp;t=article&amp;c=development&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.ladowntownnews.com/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<!-- code here -->

<!--
<script type="text/javascript">
$(document).ready(function() {
  $( ".search-form-container input:hidden[name=nsa]" ).val('eedition,online_features');
});
</script>
-->




        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-502b12fa-21b5-11ea-bb09-cb34f3e09c26 section-development type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ladowntownnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fdevelopment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Sean+P.+Thomas&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=321&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-125410851-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ladowntownnews.com",
  secureDomain: "www.ladowntownnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            flash: __tnt.ads.flash,
            flashexpandable: __tnt.ads.flashexpand,
            flashpagecurl: __tnt.ads.flashcurl,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/development"}' style="display:none;"></div>
        
        
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup"}' class="tnt-ads-container ">

        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1162401" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1162401" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ladowntownnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ladowntownnews.com/users/login/?referer_url=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ladowntownnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1162401').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ladowntownnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ladowntownnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ladowntownnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1162401').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ladowntownnews.com/users/logout/" id="user-logout-form-1162401"><input type="hidden" name="referer_url" value="http://www.ladowntownnews.com/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-editor">Letter to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-what-to-do">What To Do</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/restaurants/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/development/"  class="nav-link tnt-section-development">Development</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-dtla-local">DTLA Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/best_of/"  class="nav-link tnt-section-best-of-dtla">BEST OF DTLA</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1162386" class="tncms-block hidden-md hidden-lg"><section id="block-1162386" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1162386" class="search-form-container card clearfix text-center ">
    <form id="site-search-1162386" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nc" value="online_features*">
    <!-- CRM #604027 #tntracking -->
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1162386-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1162386-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1162386 .search-spinner { position: absolute; }
    #site-search-1162386 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1162386 { margin-bottom:0; }
        #site-search-1162386 .site-search-form { padding:0; }
        #site-search-1162386 #site-search-1162386-btn {
            outline: none;}
        #site-search-1162386 #site-search-1162386-term { border:0; box-shadow: none; }
    
    

    
</style>

<script>
    $('#site-search-1162386-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1162386').submit();
        return false;
    });

    $('#site-search-1162386').on('submit', function(){
        if( $('#site-search-1162386-term').val() ){
            $('#site-search-1162386-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-news-sign-up"  href="https://ladowntownnews.com/users/admin/mailinglist/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-News Sign Up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="http://www.ladowntownnews.com/digital_editions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1162400" class="tncms-block"><div id="user-controls-1162400" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ladowntownnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ladowntownnews.com/users/login/?referer_url=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ladowntownnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1162400').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ladowntownnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ladowntownnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ladowntownnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1162400').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ladowntownnews.com/users/logout/" id="user-logout-form-1162400"><input type="hidden" name="referer_url" value="http://www.ladowntownnews.com/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1236732" class="tncms-block visible-lg">
        
        
        
        <div id="blox-ad-position-block-expandable1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1162351" class="tncms-block"><section id="block-1162351" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/1a0018e0-a0bc-11e8-8214-5f8bbfe7d3af.jpg?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/1a0018e0-a0bc-11e8-8214-5f8bbfe7d3af.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1162388" class="tncms-block"><div class="follow-links-1162388 default">
    
    <section id="block-1162388" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/L.A.DowntownNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/DowntownNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ladowntownnews.com",
  "sameAs" : ["http://www.facebook.com/L.A.DowntownNews","http://www.twitter.com/DowntownNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1162385" class="tncms-block dtn-search"><section id="block-1162385" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1162385" class="search-form-container card clearfix text-center ">
    <form id="site-search-1162385" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nc" value="online_features*">
    <!-- CRM #604027 #tntracking -->
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1162385-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1162385-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1162385 .search-spinner { position: absolute; }
    #site-search-1162385 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1162385 { margin-bottom:0; }
        #site-search-1162385 .site-search-form { padding:0; }
        #site-search-1162385 #site-search-1162385-btn {
            outline: none;color: #c1151b;}
        #site-search-1162385 #site-search-1162385-term { border:0; box-shadow: none; }
    
    

    
</style>

<script>
    $('#site-search-1162385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1162385').submit();
        return false;
    });

    $('#site-search-1162385').on('submit', function(){
        if( $('#site-search-1162385-term').val() ){
            $('#site-search-1162385-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1162352" class="tncms-block"><section id="block-1162352" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=750%2C110 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-to-do"  href="/calendar" >
                    <span class="nav-label">What To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/restaurants/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-development"  href="/development/" >
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dtla-local"  href="/community/" >
                    <span class="nav-label">DTLA Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-dtla"  href="/best_of/" >
                    <span class="nav-label">BEST OF DTLA</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1161753" class="tncms-block hidden-xs hidden-sm">
        
        
        
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1161754" class="tncms-block visible-xs">
        
        
        
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div><div id="modal-image-b628fe5e-1852-11e9-b2c9-a7573bea7f4b" class="modal fullscreen in modal-image image-default modal-b628fe5e-1852-11e9-b2c9-a7573bea7f4b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=400%2C277"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=200%2C139 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=300%2C208 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=400%2C277 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=540%2C374 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=750%2C520 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=760%2C527 1200w"
                    sizes="100vw"
                    width="760"
                    height="527"
                    alt="Chinese American Museum Receives Big Donation"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b628fe5e-1852-11e9-b2c9-a7573bea7f4b" data-target=".caption-inner-modal-image-b628fe5e-1852-11e9-b2c9-a7573bea7f4b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b628fe5e-1852-11e9-b2c9-a7573bea7f4b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Gary Leonard</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fchinese-american-museum-receives-big-donation%2Fimage_b628fe5e-1852-11e9-b2c9-a7573bea7f4b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chinese-american-museum-receives-big-donation/image_b628fe5e-1852-11e9-b2c9-a7573bea7f4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b628fe5e-1852-11e9-b2c9-a7573bea7f4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chinese%20American%20Museum%20Receives%20Big%20Donation&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fchinese-american-museum-receives-big-donation%2Fimage_b628fe5e-1852-11e9-b2c9-a7573bea7f4b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chinese-american-museum-receives-big-donation/image_b628fe5e-1852-11e9-b2c9-a7573bea7f4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b628fe5e-1852-11e9-b2c9-a7573bea7f4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/chinese-american-museum-receives-big-donation/image_b628fe5e-1852-11e9-b2c9-a7573bea7f4b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chinese-american-museum-receives-big-donation/image_b628fe5e-1852-11e9-b2c9-a7573bea7f4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b628fe5e-1852-11e9-b2c9-a7573bea7f4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/b628fe5e-1852-11e9-b2c9-a7573bea7f4b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b628fe5e-1852-11e9-b2c9-a7573bea7f4b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20Chinese%20American%20Museum%20Receives%20Big%20Donation&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fchinese-american-museum-receives-big-donation%2Fimage_b628fe5e-1852-11e9-b2c9-a7573bea7f4b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b628fe5e-1852-11e9-b2c9-a7573bea7f4b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chinese-american-museum-receives-big-donation/image_b628fe5e-1852-11e9-b2c9-a7573bea7f4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b628fe5e-1852-11e9-b2c9-a7573bea7f4b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b628fe5e-1852-11e9-b2c9-a7573bea7f4b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b628fe5e-1852-11e9-b2c9-a7573bea7f4b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b628fe5e-1852-11e9-b2c9-a7573bea7f4b" class="save-list-b628fe5e-1852-11e9-b2c9-a7573bea7f4b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b628fe5e-1852-11e9-b2c9-a7573bea7f4b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b628fe5e-1852-11e9-b2c9-a7573bea7f4b img { max-height: 527px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-502b12fa-21b5-11ea-bb09-cb34f3e09c26" class="asset article-default"  data-url="http://www.ladowntownnews.com/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=760%2C527">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="527">
        </div>
        <meta itemprop="name" content="ladowntownnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.ladowntownnews.com/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.ladowntownnews.com\/tncms\/search\/mlt\/?origin=502b12fa-21b5-11ea-bb09-cb34f3e09c26&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-502b12fa-21b5-11ea-bb09-cb34f3e09c26" class="asset-paging">
                <div id="paging-prev-502b12fa-21b5-11ea-bb09-cb34f3e09c26" class="paging-link prev offset"></div>
                <div id="paging-next-502b12fa-21b5-11ea-bb09-cb34f3e09c26" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            A New Look and More Gallery Space Coming for the Chinese American Museum
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Sean P. Thomas</span></li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-18T05:00:00-08:00" class="tnt-date asset-date text-muted">
            Dec 18, 2019
        </time>
    </li>
            <li class="hidden-print"><time datetime="2019-12-18T05:00:00-08:00" class="tnt-date asset-date text-muted">
            Dec 18, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-18T08:46:34-08:00" class="tnt-date asset-date text-muted">18 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-18T05:00:00-08:00">
    <meta itemprop="datePublished" content="2019-12-18T05:00:00-08:00">
    <meta itemprop="dateModified" content="2019-12-18T00:46:34-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20New%20Look%20and%20More%20Gallery%20Space%20Coming%20for%20the%20Chinese%20American%20Museum&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/502b12fa-21b5-11ea-bb09-cb34f3e09c26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20A%20New%20Look%20and%20More%20Gallery%20Space%20Coming%20for%20the%20Chinese%20American%20Museum&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b628fe5e-1852-11e9-b2c9-a7573bea7f4b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b628fe5e-1852-11e9-b2c9-a7573bea7f4b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="527">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=400%2C277"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=200%2C139 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=300%2C208 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=400%2C277 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=540%2C374 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=750%2C520 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/62/b628fe5e-1852-11e9-b2c9-a7573bea7f4b/5c3d18e2765e0.image.jpg?resize=760%2C527 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="760"
                    height="527"
                    alt="Chinese American Museum Receives Big Donation"
                    class="img-responsive full tnt-restrict-img-b628fe5e-1852-11e9-b2c9-a7573bea7f4b" />
            </div><style>
                .tnt-restrict-img-b628fe5e-1852-11e9-b2c9-a7573bea7f4b {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Gary Leonard</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="502b12fa-21b5-11ea-bb09-cb34f3e09c26">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20New%20Look%20and%20More%20Gallery%20Space%20Coming%20for%20the%20Chinese%20American%20Museum&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/502b12fa-21b5-11ea-bb09-cb34f3e09c26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20A%20New%20Look%20and%20More%20Gallery%20Space%20Coming%20for%20the%20Chinese%20American%20Museum&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-502b12fa-21b5-11ea-bb09-cb34f3e09c26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="502b12fa-21b5-11ea-bb09-cb34f3e09c26" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="502b12fa-21b5-11ea-bb09-cb34f3e09c26" class="save-list-502b12fa-21b5-11ea-bb09-cb34f3e09c26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="502b12fa-21b5-11ea-bb09-cb34f3e09c26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>In 2016, the Friends of the Chinese American Museum, the nonprofit responsible for supporting the Chinese American Museum, settled on a path to expand the footprint of the museum at the 44-acre El Pueblo de Los Angeles Historical Monument. Last week, that plan took an important step forward after the Los Angeles County Board of Supervisors approved $730,000 toward the expansion of the Chinese American Museum, closing a fundraising gap needed to commence the renovation plan. </p><p>Michael Troung, executive director of the Chinese American Museum, said that the expansion will allow for the museum to approach exhibits in a new and refreshing way.</p><p>“It’s really an opportunity for us to continue to move forward with our mission to share the Chinese American experience in Los Angeles,” Troung said. “With a larger space we can do so with a multifaceted approach.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/development"}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The first phase of the expansion project will add a new 1,500 square-foot gallery to the museum at 511 N. Main St., increasing the public gallery floor space by nearly 25%. The entire plan is expected to cost $1.2 million.</p><p>The Friends of the Chinese American Museum had previously entered into a memorandum of agreement with the City to raise funds to develop the site, later completing architectural plans and construction bids. Troung said that now that the funds have been awarded the museum can select a contractor to handle the expansion.</p><p>The funds are allocated through the Safe Neighborhood Parks Proposition of 1996 (better known as Prop. A), which provides additional funding for the development and restoration of parks and community facilities. According to Troung, the motion will close a fundraising gap for the project, with the rest being privately financed. The motion to allocate the funds comes from First District County Supervisor Hilda Solis, whose district includes Chinatown.</p><p>“I am excited to be able to provide critical funding needed to supplement the Friends of the Chinese American Museum’s efforts to expand their existing museum with a new gallery space,” Solis said in a prepared statement.</p><p>FCAM President Dr. Gay Yuen, expressed her gratitude for the Supervisor’s support in a prepared statement.</p><p>“This is a testament to the hard work and loyalty of the museum supporters, board and staff,” Yuen said.</p><p>According to Troung, the expansion will allow the museum to host more exhibits concurrently, and alter the types of exhibits that the museum can provide. Gallery space has always been a premium at the Chinese American Museum. Located in the 18,000-square-foot Garnier Building, the museum holds three permanent exhibit: Journeys, which follows Chinese immigration to the United States, with an emphasis on Los Angeles, Sun Wing Wo General Store and Herb Shop, a recreation of the actual store that was once housed in the Garnier Building, and Origins: The Birth and Rise of Chinese American Communities in Los Angeles, which, as the name suggests, traces the growth of Chinese American neighborhoods in areas like Downtown and the San Gabriel Valley.</p><p>On most occasions, the museum houses one nonpermanent exhibit in the upstairs gallery. The most recent exhibit, Lightscapes: Re-envisioning the Shanshuihua, wrapped up last month.</p><p>Troung said that one of the first exhibits eyed for the new gallery space, would be focused on the history behind the Garnier Building.</p><p>“There is so much history in this building that we wanted to tell the story,” Troung said. “Not to just say, hey, the museum is here, that is why the building is historic, but to point out that the museum is here, because this building is historic.”</p><p>The Chinese American Museum began as a joint venture between the Chinese Historical Society of Southern California and the El Pueblo de Los Angeles Historical Monument nearly three decades ago. A committee was formed in 1984 to explore options to preserve El Pueblo’s historic Garnier building, constructed as part of the city’s original Chinatown in 1890. Twelve years prior, the building was placed on the National Register of Historic Places, as part of the Los Angeles Plaza Historic District.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/development"}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>In 1987, the Friends of Chinese American Museum, a group of historians, teachers and community members, was formed and began fundraising for their envisioned museum. The Los Angeles City Council initially allocated just 2,500 square feet of the buildings to the museum, later expanding the museum’s footprint almost a decade later to 7,200 square feet.</p><p>CAM officially opened on Dec. 18, 2003, becoming one of Southern California’s first museums dedicated to the Chinese American experience and the first museum focused on the Chinese Americans in Los Angeles. The museum also operates an adjacent building at 425 N. Los Angeles St.</p><p>Troung said that the museum is looking at breaking ground on the expansion in one-two months, and expects construction to take no more than six months. Both of the timeframes are estimates however. The age of the Garnier Building, Troung said, might cause a few hiccups during construction, which might alter the pace.</p><p>During construction, Troung said that the museum would remain open, with no interruptions to day-to-day operation.</p><p>The Chinese American Museum is not the only El Pueblo entity to receive a facelift. The Wall of Honor, which is located at Father Serra Park and recognizes all Congressional Medal of Honor recipients, will receive $20,000 from Solis’ discretionary funds to add additional names to the wall.</p><p>Currently, the wall holds close to 3,000 names; 3,502 individuals have been awarded the honor.</p><p><em><a href="mailto:sthomas@timespublications.com">sthomas@timespublications.com</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/development"}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20New%20Look%20and%20More%20Gallery%20Space%20Coming%20for%20the%20Chinese%20American%20Museum&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/502b12fa-21b5-11ea-bb09-cb34f3e09c26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20A%20New%20Look%20and%20More%20Gallery%20Space%20Coming%20for%20the%20Chinese%20American%20Museum&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fdevelopment%2Fa-new-look-and-more-gallery-space-coming-for-the%2Farticle_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/development/a-new-look-and-more-gallery-space-coming-for-the/article_502b12fa-21b5-11ea-bb09-cb34f3e09c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"502b12fa-21b5-11ea-bb09-cb34f3e09c26"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-502b12fa-21b5-11ea-bb09-cb34f3e09c26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="502b12fa-21b5-11ea-bb09-cb34f3e09c26" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="502b12fa-21b5-11ea-bb09-cb34f3e09c26" class="save-list-502b12fa-21b5-11ea-bb09-cb34f3e09c26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="502b12fa-21b5-11ea-bb09-cb34f3e09c26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22el%20pueblo%22#tncms-source=keyword" class="tag-el-pueblo label label-default" >El Pueblo</a>
            </li> <li>
                <a href="/search/?k=%22museum%22#tncms-source=keyword" class="tag-museum label label-default" >Museum</a>
            </li> <li>
                <a href="/search/?k=%22chinese%20american%20museum%22#tncms-source=keyword" class="tag-chinese-american-museum label label-default" >Chinese American Museum</a>
            </li> <li>
                <a href="/search/?k=%22camla%22#tncms-source=keyword" class="tag-camla label label-default" >Camla</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" >Art</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ladowntownnews.com/tncms/asset/editorial/502b12fa-21b5-11ea-bb09-cb34f3e09c26/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/development"}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1402213" class="tncms-block"><section id="block-1402213" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1402213 ">
        <div class="block-title-inner">
            <h3>
                
                Project Updates
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-37ba5320-b84d-11e8-8ff2-5337ebf00886" class="clearfix card showcase position-0 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-37ba5320-b84d-11e8-8ff2-5337ebf00886 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/downtown-development-the-latest-information-on-local-projects/article_37ba5320-b84d-11e8-8ff2-5337ebf00886.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Downtown Development: The Latest Information on 121 Local Projects"
                            class="img-responsive lazyload full"
                            width="529"
                            height="529"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/ae/eaed09fc-b851-11e8-b9c3-37227483d0f4/5b9c07ec0cd85.image.jpg?crop=529%2C529%2C135%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/ae/eaed09fc-b851-11e8-b9c3-37227483d0f4/5b9c07ec0cd85.image.jpg?crop=529%2C529%2C135%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/ae/eaed09fc-b851-11e8-b9c3-37227483d0f4/5b9c07ec0cd85.image.jpg?crop=529%2C529%2C135%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/ae/eaed09fc-b851-11e8-b9c3-37227483d0f4/5b9c07ec0cd85.image.jpg?crop=529%2C529%2C135%2C0&resize=529%2C529&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-91ccd13a-b852-11e8-b498-63469cefb661 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/downtown-development-the-latest-information-on-local-projects/article_37ba5320-b84d-11e8-8ff2-5337ebf00886.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="643 N. SPRING ST."
                            class="img-responsive lazyload full"
                            width="601"
                            height="601"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/9/1c/91ccd13a-b852-11e8-b498-63469cefb661/5b9c0903bb85c.image.jpg?crop=601%2C601%2C99%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/9/1c/91ccd13a-b852-11e8-b498-63469cefb661/5b9c0903bb85c.image.jpg?crop=601%2C601%2C99%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/9/1c/91ccd13a-b852-11e8-b498-63469cefb661/5b9c0903bb85c.image.jpg?crop=601%2C601%2C99%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/9/1c/91ccd13a-b852-11e8-b498-63469cefb661/5b9c0903bb85c.image.jpg?crop=601%2C601%2C99%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/9/1c/91ccd13a-b852-11e8-b498-63469cefb661/5b9c0903bb85c.image.jpg?crop=601%2C601%2C99%2C0&resize=601%2C601&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-ac070df4-b852-11e8-afe7-03d3f76d3f04 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/downtown-development-the-latest-information-on-local-projects/article_37ba5320-b84d-11e8-8ff2-5337ebf00886.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TOWER THEATRE APPLE STORE"
                            class="img-responsive lazyload full"
                            width="601"
                            height="601"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/a/c0/ac070df4-b852-11e8-afe7-03d3f76d3f04/5b9c092ff22e9.image.jpg?crop=601%2C601%2C99%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/a/c0/ac070df4-b852-11e8-afe7-03d3f76d3f04/5b9c092ff22e9.image.jpg?crop=601%2C601%2C99%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/a/c0/ac070df4-b852-11e8-afe7-03d3f76d3f04/5b9c092ff22e9.image.jpg?crop=601%2C601%2C99%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/a/c0/ac070df4-b852-11e8-afe7-03d3f76d3f04/5b9c092ff22e9.image.jpg?crop=601%2C601%2C99%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/a/c0/ac070df4-b852-11e8-afe7-03d3f76d3f04/5b9c092ff22e9.image.jpg?crop=601%2C601%2C99%2C0&resize=601%2C601&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-ce284a56-b852-11e8-aefc-c3f5404a18ad media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/downtown-development-the-latest-information-on-local-projects/article_37ba5320-b84d-11e8-8ff2-5337ebf00886.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="825 SOUTH HILL"
                            class="img-responsive lazyload full"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/e2/ce284a56-b852-11e8-aefc-c3f5404a18ad/5b9c095b18d7a.image.jpg?crop=800%2C800%2C0%2C133&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/e2/ce284a56-b852-11e8-aefc-c3f5404a18ad/5b9c095b18d7a.image.jpg?crop=800%2C800%2C0%2C133&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/e2/ce284a56-b852-11e8-aefc-c3f5404a18ad/5b9c095b18d7a.image.jpg?crop=800%2C800%2C0%2C133&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/e2/ce284a56-b852-11e8-aefc-c3f5404a18ad/5b9c095b18d7a.image.jpg?crop=800%2C800%2C0%2C133&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/e2/ce284a56-b852-11e8-aefc-c3f5404a18ad/5b9c095b18d7a.image.jpg?crop=800%2C800%2C0%2C133&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/e2/ce284a56-b852-11e8-aefc-c3f5404a18ad/5b9c095b18d7a.image.jpg?crop=800%2C800%2C0%2C133&resize=800%2C800&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-03a25ece-b853-11e8-95d1-3b3f1032aad7 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/downtown-development-the-latest-information-on-local-projects/article_37ba5320-b84d-11e8-8ff2-5337ebf00886.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CIRCA"
                            class="img-responsive lazyload full"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/3a/03a25ece-b853-11e8-95d1-3b3f1032aad7/5b9c09b47f336.image.jpg?crop=800%2C800%2C0%2C3&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/3a/03a25ece-b853-11e8-95d1-3b3f1032aad7/5b9c09b47f336.image.jpg?crop=800%2C800%2C0%2C3&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/3a/03a25ece-b853-11e8-95d1-3b3f1032aad7/5b9c09b47f336.image.jpg?crop=800%2C800%2C0%2C3&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/3a/03a25ece-b853-11e8-95d1-3b3f1032aad7/5b9c09b47f336.image.jpg?crop=800%2C800%2C0%2C3&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/3a/03a25ece-b853-11e8-95d1-3b3f1032aad7/5b9c09b47f336.image.jpg?crop=800%2C800%2C0%2C3&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/3a/03a25ece-b853-11e8-95d1-3b3f1032aad7/5b9c09b47f336.image.jpg?crop=800%2C800%2C0%2C3&resize=800%2C800&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/downtown-development-the-latest-information-on-local-projects/article_37ba5320-b84d-11e8-8ff2-5337ebf00886.html" class="tnt-asset-link">
        

        
            Downtown Development: The Latest Information on 121 Local Projects</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Tom Fassbender, Jon Regardie, Nicholas Slayton and Sean P. Thomas</span></li><li class="card-date">
        <time datetime="2018-09-17T05:00:00-07:00" class="tnt-date asset-date text-muted">Sep 17, 2018</time></li><li class="card-comment-count"><a href="/news/downtown-development-the-latest-information-on-local-projects/article_37ba5320-b84d-11e8-8ff2-5337ebf00886.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>DTLA - A decade ago, the Downtown Los Angeles development scene was barely moving. The residential revolution that ignited in 2000 had come to a close as the Great Recession pummeled lending markets. Proposed housing projects stalled. The anticipated Frank Gehry-designed mega-development on &hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-36a854ae-2b8b-11e8-aa8a-c75ac7519cf7" class="clearfix card showcase position-1 even tnt-flag-featured  tnt-section-development">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-36a854ae-2b8b-11e8-aa8a-c75ac7519cf7 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/building-l-a-the-latest-information-on-downtown-projects/article_36a854ae-2b8b-11e8-aa8a-c75ac7519cf7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Building L.A.: The Latest Information on 109 Downtown Projects"
                            class="img-responsive lazyload full"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/dd/fddf12e4-2b8e-11e8-b34d-07e31df981e6/5aafdf3fac2cf.image.jpg?crop=800%2C800%2C0%2C201&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/dd/fddf12e4-2b8e-11e8-b34d-07e31df981e6/5aafdf3fac2cf.image.jpg?crop=800%2C800%2C0%2C201&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/dd/fddf12e4-2b8e-11e8-b34d-07e31df981e6/5aafdf3fac2cf.image.jpg?crop=800%2C800%2C0%2C201&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/dd/fddf12e4-2b8e-11e8-b34d-07e31df981e6/5aafdf3fac2cf.image.jpg?crop=800%2C800%2C0%2C201&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/dd/fddf12e4-2b8e-11e8-b34d-07e31df981e6/5aafdf3fac2cf.image.jpg?crop=800%2C800%2C0%2C201&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/dd/fddf12e4-2b8e-11e8-b34d-07e31df981e6/5aafdf3fac2cf.image.jpg?crop=800%2C800%2C0%2C201&resize=800%2C800&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-0c4c36cc-2b8f-11e8-81ac-af6c4e58e5d8 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/building-l-a-the-latest-information-on-downtown-projects/article_36a854ae-2b8b-11e8-aa8a-c75ac7519cf7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ANGELS LANDING"
                            class="img-responsive lazyload full"
                            width="401"
                            height="401"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/c4/0c4c36cc-2b8f-11e8-81ac-af6c4e58e5d8/5aafdf6386d50.image.jpg?crop=401%2C401%2C199%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/c4/0c4c36cc-2b8f-11e8-81ac-af6c4e58e5d8/5aafdf6386d50.image.jpg?crop=401%2C401%2C199%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/c4/0c4c36cc-2b8f-11e8-81ac-af6c4e58e5d8/5aafdf6386d50.image.jpg?crop=401%2C401%2C199%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/c4/0c4c36cc-2b8f-11e8-81ac-af6c4e58e5d8/5aafdf6386d50.image.jpg?crop=401%2C401%2C199%2C0&resize=401%2C401&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-3e48f8ae-2b8f-11e8-9685-8fa3d22bfd40 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/building-l-a-the-latest-information-on-downtown-projects/article_36a854ae-2b8b-11e8-aa8a-c75ac7519cf7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WEINGART TOWER"
                            class="img-responsive lazyload full"
                            width="595"
                            height="595"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/e4/3e48f8ae-2b8f-11e8-9685-8fa3d22bfd40/5aafdfb0ac5d3.image.jpg?crop=595%2C595%2C102%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/e4/3e48f8ae-2b8f-11e8-9685-8fa3d22bfd40/5aafdfb0ac5d3.image.jpg?crop=595%2C595%2C102%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/e4/3e48f8ae-2b8f-11e8-9685-8fa3d22bfd40/5aafdfb0ac5d3.image.jpg?crop=595%2C595%2C102%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/e4/3e48f8ae-2b8f-11e8-9685-8fa3d22bfd40/5aafdfb0ac5d3.image.jpg?crop=595%2C595%2C102%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/e4/3e48f8ae-2b8f-11e8-9685-8fa3d22bfd40/5aafdfb0ac5d3.image.jpg?crop=595%2C595%2C102%2C0&resize=595%2C595&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-c2b9026e-2b8f-11e8-bbe7-7fb3b8c55bfb media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/building-l-a-the-latest-information-on-downtown-projects/article_36a854ae-2b8b-11e8-aa8a-c75ac7519cf7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="888 S. HOPE ST."
                            class="img-responsive lazyload full"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/2b/c2b9026e-2b8f-11e8-bbe7-7fb3b8c55bfb/5aafe09156e71.image.jpg?crop=800%2C800%2C0%2C133&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/2b/c2b9026e-2b8f-11e8-bbe7-7fb3b8c55bfb/5aafe09156e71.image.jpg?crop=800%2C800%2C0%2C133&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/2b/c2b9026e-2b8f-11e8-bbe7-7fb3b8c55bfb/5aafe09156e71.image.jpg?crop=800%2C800%2C0%2C133&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/2b/c2b9026e-2b8f-11e8-bbe7-7fb3b8c55bfb/5aafe09156e71.image.jpg?crop=800%2C800%2C0%2C133&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/2b/c2b9026e-2b8f-11e8-bbe7-7fb3b8c55bfb/5aafe09156e71.image.jpg?crop=800%2C800%2C0%2C133&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/2b/c2b9026e-2b8f-11e8-bbe7-7fb3b8c55bfb/5aafe09156e71.image.jpg?crop=800%2C800%2C0%2C133&resize=800%2C800&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-f6567c5a-2b8f-11e8-897d-0f30229a690d media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/building-l-a-the-latest-information-on-downtown-projects/article_36a854ae-2b8b-11e8-aa8a-c75ac7519cf7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HOLLAND PARTNER GROUP/732 S. SPRING ST."
                            class="img-responsive lazyload full"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/65/f6567c5a-2b8f-11e8-897d-0f30229a690d/5aafe0eb30cbd.image.jpg?crop=800%2C800%2C0%2C201&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/65/f6567c5a-2b8f-11e8-897d-0f30229a690d/5aafe0eb30cbd.image.jpg?crop=800%2C800%2C0%2C201&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/65/f6567c5a-2b8f-11e8-897d-0f30229a690d/5aafe0eb30cbd.image.jpg?crop=800%2C800%2C0%2C201&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/65/f6567c5a-2b8f-11e8-897d-0f30229a690d/5aafe0eb30cbd.image.jpg?crop=800%2C800%2C0%2C201&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/65/f6567c5a-2b8f-11e8-897d-0f30229a690d/5aafe0eb30cbd.image.jpg?crop=800%2C800%2C0%2C201&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/65/f6567c5a-2b8f-11e8-897d-0f30229a690d/5aafe0eb30cbd.image.jpg?crop=800%2C800%2C0%2C201&resize=800%2C800&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/development/" class="tnt-section-tag">Development</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/development/building-l-a-the-latest-information-on-downtown-projects/article_36a854ae-2b8b-11e8-aa8a-c75ac7519cf7.html" class="tnt-asset-link">
        

        
            Building L.A.: The Latest Information on 109 Downtown Projects</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Tom Fassbender, Eddie Kim, Jon Regardie and Nicholas Slayton</span></li><li class="card-date">
        <time datetime="2018-03-20T05:00:00-07:00" class="tnt-date asset-date text-muted">Mar 20, 2018</time></li><li class="card-comment-count"><a href="/development/building-l-a-the-latest-information-on-downtown-projects/article_36a854ae-2b8b-11e8-aa8a-c75ac7519cf7.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>DTLA - The transformation of Downtown Los Angeles is no longer a subject of fascination solely for the city: The national and even the international press has jumped on the bandwagon, with numerous articles on the investment pouring into the area, and the residential, cultural and culinary rebirth. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-56a40fb4-9c98-11e7-8f8d-93b0c82f2544" class="clearfix card showcase position-2 odd tnt-flag-featured  tnt-section-development">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-56a40fb4-9c98-11e7-8f8d-93b0c82f2544 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/building-l-a-updates-on-downtown-projects/article_56a40fb4-9c98-11e7-8f8d-93b0c82f2544.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Building L.A.: Updates on 116 Downtown Projects"
                            class="img-responsive lazyload full"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/a/27/a2714a7e-9ca2-11e7-af01-e7624adc3210/59c016449a189.image.jpg?crop=800%2C800%2C0%2C121&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/a/27/a2714a7e-9ca2-11e7-af01-e7624adc3210/59c016449a189.image.jpg?crop=800%2C800%2C0%2C121&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/a/27/a2714a7e-9ca2-11e7-af01-e7624adc3210/59c016449a189.image.jpg?crop=800%2C800%2C0%2C121&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/a/27/a2714a7e-9ca2-11e7-af01-e7624adc3210/59c016449a189.image.jpg?crop=800%2C800%2C0%2C121&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/a/27/a2714a7e-9ca2-11e7-af01-e7624adc3210/59c016449a189.image.jpg?crop=800%2C800%2C0%2C121&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/a/27/a2714a7e-9ca2-11e7-af01-e7624adc3210/59c016449a189.image.jpg?crop=800%2C800%2C0%2C121&resize=800%2C800&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-bd3be5e4-9ca2-11e7-9ed2-2328d05af144 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/building-l-a-updates-on-downtown-projects/article_56a40fb4-9c98-11e7-8f8d-93b0c82f2544.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1045 S. OLIVE ST."
                            class="img-responsive lazyload full"
                            width="668"
                            height="668"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/d3/bd3be5e4-9ca2-11e7-9ed2-2328d05af144/59c01663d8d08.image.jpg?crop=668%2C668%2C66%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/d3/bd3be5e4-9ca2-11e7-9ed2-2328d05af144/59c01663d8d08.image.jpg?crop=668%2C668%2C66%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/d3/bd3be5e4-9ca2-11e7-9ed2-2328d05af144/59c01663d8d08.image.jpg?crop=668%2C668%2C66%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/d3/bd3be5e4-9ca2-11e7-9ed2-2328d05af144/59c01663d8d08.image.jpg?crop=668%2C668%2C66%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/d3/bd3be5e4-9ca2-11e7-9ed2-2328d05af144/59c01663d8d08.image.jpg?crop=668%2C668%2C66%2C0&resize=668%2C668&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-cf8ff640-9ca2-11e7-b5b0-0fc22e9ee524 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/building-l-a-updates-on-downtown-projects/article_56a40fb4-9c98-11e7-8f8d-93b0c82f2544.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BROOKFIELD TOWER"
                            class="img-responsive lazyload full"
                            width="348"
                            height="348"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/f8/cf8ff640-9ca2-11e7-b5b0-0fc22e9ee524/59c0167d0cf11.image.jpg?crop=348%2C348%2C225%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/f8/cf8ff640-9ca2-11e7-b5b0-0fc22e9ee524/59c0167d0cf11.image.jpg?crop=348%2C348%2C225%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/f8/cf8ff640-9ca2-11e7-b5b0-0fc22e9ee524/59c0167d0cf11.image.jpg?crop=348%2C348%2C225%2C0&resize=348%2C348&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-e16209ee-9ca2-11e7-b55b-9fb6f3a52e3c media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/building-l-a-updates-on-downtown-projects/article_56a40fb4-9c98-11e7-8f8d-93b0c82f2544.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FIGUEROA CENTER"
                            class="img-responsive lazyload full"
                            width="502"
                            height="502"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/16/e16209ee-9ca2-11e7-b55b-9fb6f3a52e3c/59c016970a868.image.jpg?crop=502%2C502%2C149%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/16/e16209ee-9ca2-11e7-b55b-9fb6f3a52e3c/59c016970a868.image.jpg?crop=502%2C502%2C149%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/16/e16209ee-9ca2-11e7-b55b-9fb6f3a52e3c/59c016970a868.image.jpg?crop=502%2C502%2C149%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/16/e16209ee-9ca2-11e7-b55b-9fb6f3a52e3c/59c016970a868.image.jpg?crop=502%2C502%2C149%2C0&resize=502%2C502&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-ef10952e-9ca2-11e7-8fef-1be87c2bab14 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/building-l-a-updates-on-downtown-projects/article_56a40fb4-9c98-11e7-8f8d-93b0c82f2544.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SP7"
                            class="img-responsive lazyload full"
                            width="529"
                            height="529"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/f1/ef10952e-9ca2-11e7-8fef-1be87c2bab14/59c016b902ee2.image.jpg?crop=529%2C529%2C135%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/f1/ef10952e-9ca2-11e7-8fef-1be87c2bab14/59c016b902ee2.image.jpg?crop=529%2C529%2C135%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/f1/ef10952e-9ca2-11e7-8fef-1be87c2bab14/59c016b902ee2.image.jpg?crop=529%2C529%2C135%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/f1/ef10952e-9ca2-11e7-8fef-1be87c2bab14/59c016b902ee2.image.jpg?crop=529%2C529%2C135%2C0&resize=529%2C529&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/development/" class="tnt-section-tag">Development</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/development/building-l-a-updates-on-downtown-projects/article_56a40fb4-9c98-11e7-8f8d-93b0c82f2544.html" class="tnt-asset-link">
        

        
            Building L.A.: Updates on 116 Downtown Projects</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Eddie Kim, Emily Manthei, Jon Regardie and 
Nicholas Slayton</span></li><li class="card-date">
        <time datetime="2017-09-19T05:00:00-07:00" class="tnt-date asset-date text-muted">Sep 19, 2017</time></li><li class="card-comment-count"><a href="/development/building-l-a-updates-on-downtown-projects/article_56a40fb4-9c98-11e7-8f8d-93b0c82f2544.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>DTLA - These days one hears occasional warnings that the long-running bull market is coming to a close, that the national economy could shift into recession and sky-high prices will fall. That may in fact happen, but right now there are absolutely zero indicators of it occurring in the Downt&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ca6e00dc-f863-11e6-812c-9fb87ab40bd3" class="clearfix card showcase position-3 even tnt-flag-featured  tnt-section-development">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-ca6e00dc-f863-11e6-812c-9fb87ab40bd3 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/downtown-development-the-latest-info-on-downtown-projects/article_ca6e00dc-f863-11e6-812c-9fb87ab40bd3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Downtown Development: The Latest Info on 106 Downtown Projects"
                            class="img-responsive lazyload full"
                            width="811"
                            height="811"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/68/b6891c42-f867-11e6-b219-7f3b31be837e/58ac8e1122696.image.jpg?crop=811%2C811%2C94%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/68/b6891c42-f867-11e6-b219-7f3b31be837e/58ac8e1122696.image.jpg?crop=811%2C811%2C94%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/68/b6891c42-f867-11e6-b219-7f3b31be837e/58ac8e1122696.image.jpg?crop=811%2C811%2C94%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/68/b6891c42-f867-11e6-b219-7f3b31be837e/58ac8e1122696.image.jpg?crop=811%2C811%2C94%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/68/b6891c42-f867-11e6-b219-7f3b31be837e/58ac8e1122696.image.jpg?crop=811%2C811%2C94%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/b/68/b6891c42-f867-11e6-b219-7f3b31be837e/58ac8e1122696.image.jpg?crop=811%2C811%2C94%2C0&resize=811%2C811&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-f237439a-f867-11e6-8e21-77e36d9d524f media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/downtown-development-the-latest-info-on-downtown-projects/article_ca6e00dc-f863-11e6-812c-9fb87ab40bd3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lucas Museum of Narrative Art"
                            class="img-responsive lazyload full"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/23/f237439a-f867-11e6-8e21-77e36d9d524f/58ac8e50a3d60.image.jpg?crop=500%2C500%2C250%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/23/f237439a-f867-11e6-8e21-77e36d9d524f/58ac8e50a3d60.image.jpg?crop=500%2C500%2C250%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/23/f237439a-f867-11e6-8e21-77e36d9d524f/58ac8e50a3d60.image.jpg?crop=500%2C500%2C250%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/f/23/f237439a-f867-11e6-8e21-77e36d9d524f/58ac8e50a3d60.image.jpg?crop=500%2C500%2C250%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-e4669526-f868-11e6-bdae-6f93705abc28 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/downtown-development-the-latest-info-on-downtown-projects/article_ca6e00dc-f863-11e6-812c-9fb87ab40bd3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Olympia"
                            class="img-responsive lazyload full"
                            width="451"
                            height="451"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/46/e4669526-f868-11e6-bdae-6f93705abc28/58ac8ff52c0f1.image.jpg?crop=451%2C451%2C274%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/46/e4669526-f868-11e6-bdae-6f93705abc28/58ac8ff52c0f1.image.jpg?crop=451%2C451%2C274%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/46/e4669526-f868-11e6-bdae-6f93705abc28/58ac8ff52c0f1.image.jpg?crop=451%2C451%2C274%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/46/e4669526-f868-11e6-bdae-6f93705abc28/58ac8ff52c0f1.image.jpg?crop=451%2C451%2C274%2C0&resize=451%2C451&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-0933d058-f869-11e6-97a7-fb5c769a84e0 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/downtown-development-the-latest-info-on-downtown-projects/article_ca6e00dc-f863-11e6-812c-9fb87ab40bd3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Southern California Flower Market"
                            class="img-responsive lazyload full"
                            width="633"
                            height="633"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/93/0933d058-f869-11e6-97a7-fb5c769a84e0/58ac903483e33.image.jpg?crop=633%2C633%2C183%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/93/0933d058-f869-11e6-97a7-fb5c769a84e0/58ac903483e33.image.jpg?crop=633%2C633%2C183%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/93/0933d058-f869-11e6-97a7-fb5c769a84e0/58ac903483e33.image.jpg?crop=633%2C633%2C183%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/93/0933d058-f869-11e6-97a7-fb5c769a84e0/58ac903483e33.image.jpg?crop=633%2C633%2C183%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/0/93/0933d058-f869-11e6-97a7-fb5c769a84e0/58ac903483e33.image.jpg?crop=633%2C633%2C183%2C0&resize=633%2C633&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-2f5352c2-f869-11e6-81d8-9f3e7998df24 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/development/downtown-development-the-latest-info-on-downtown-projects/article_ca6e00dc-f863-11e6-812c-9fb87ab40bd3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="950 E. Third St."
                            class="img-responsive lazyload full"
                            width="666"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/f5/2f5352c2-f869-11e6-81d8-9f3e7998df24/58ac9061b7bfd.image.jpg?crop=666%2C666%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/f5/2f5352c2-f869-11e6-81d8-9f3e7998df24/58ac9061b7bfd.image.jpg?crop=666%2C666%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/f5/2f5352c2-f869-11e6-81d8-9f3e7998df24/58ac9061b7bfd.image.jpg?crop=666%2C666%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/f5/2f5352c2-f869-11e6-81d8-9f3e7998df24/58ac9061b7bfd.image.jpg?crop=666%2C666%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/f5/2f5352c2-f869-11e6-81d8-9f3e7998df24/58ac9061b7bfd.image.jpg?crop=666%2C666%2C166%2C0&resize=666%2C666&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/development/" class="tnt-section-tag">Development</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/development/downtown-development-the-latest-info-on-downtown-projects/article_ca6e00dc-f863-11e6-812c-9fb87ab40bd3.html" class="tnt-asset-link">
        

        
            Downtown Development: The Latest Info on 106 Downtown Projects</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Eddie Kim, Emily Manthei, Jon Regardie and Nicholas Slayton</span></li><li class="card-date">
        <time datetime="2017-02-22T05:00:00-08:00" class="tnt-date asset-date text-muted">Feb 22, 2017</time></li><li class="card-comment-count"><a href="/development/downtown-development-the-latest-info-on-downtown-projects/article_ca6e00dc-f863-11e6-812c-9fb87ab40bd3.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>DTLA - Maybe it’s the turbo-charged national economy. Maybe it’s the Los Angeles housing shortage that has caused both rents and home sale prices to spike. Maybe it’s the pressure developers face of trying to launch a project before voters cast ballots on Measure S in March. Maybe it’s all o&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1162377" class="tncms-block"><section id="block-1162377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1162377 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1162377" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1162377" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1162377" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1162377" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/restaurants/dtla-restaurants-make-a-splash-on-l-a-times-top/article_bccbbeca-1dee-11ea-9da4-5343330760ab.html">DTLA Restaurants Make a Splash on L.A. Times Top 101</a></li><li><a href="/news/cd-candidates-weigh-in-on-housing-and-transportation-at-debate/article_307f7268-1dee-11ea-b6b7-ab7bd0aab3b7.html">CD14 Candidates Weigh in on Housing and Transportation at Debate</a></li><li><a href="/development/years-after-it-was-approved-park-fifth-arrives-with-luxury/article_9392d448-1dea-11ea-8ca8-6f8169158a8f.html">12 Years After It Was Approved, Park Fifth Arrives With Luxury Goals In Mind</a></li><li><a href="/arts_and_entertainment/new-musical-cages-transforms-a-warehouse-into-an-immersive-world/article_5f859476-0fe2-11ea-b844-6b35c31fcdc1.html">New Musical 'Cages' Transforms a Warehouse into an Immersive World with Layered Performances</a></li><li><a href="/news/ace-hotel-sells-for-million/article_7a512ff8-1880-11ea-ac7d-1b81f330753d.html">Ace Hotel Sells for $117 Million</a></li><li><a href="/restaurants/death-co-makes-arts-district-arrival/article_eac16b5e-1ddf-11ea-8c95-d3c2367c1dbd.html">Death & Co. Makes Arts District Arrival</a></li><li><a href="/development/county-eyes-chinatown-site-for-potential-housing/article_8778d5d4-1ae0-11ea-bd45-e394337f7bf2.html">County Eyes Chinatown Site for Potential Housing</a></li><li><a href="/arts_and_entertainment/grand-park-brings-back-its-light-display-winter-glow-for/article_3d294a58-1ae1-11ea-b9d9-b7589b847f1a.html">Grand Park Brings Back Its Light Display Winter Glow for Year Two</a></li><li><a href="/news/supreme-court-keeps-boise-ruling-in-place/article_f4aa8b04-20ec-11ea-815b-7bdd19c6e22e.html">Supreme Court Keeps Boise Ruling in Place</a></li><li><a href="/opinion/chinatown-s-future-should-respect-its-present/article_68bc2e92-187f-11ea-8667-cfaeae2a59c8.html">Chinatown’s Future Should Respect Its Present</a></li></ul></div>
        
        
            <div id="images-1162377" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cd-candidates-weigh-in-on-housing-and-transportation-at-debate/image_cff7574c-1def-11ea-8113-1b16c46060dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CD14 Candidates Weigh in on Housing and Transportation at Debate"
                            class="img-responsive lazyload full"
                            width="772"
                            height="772"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/ff/cff7574c-1def-11ea-8113-1b16c46060dd/5df416d31022b.image.jpg?crop=772%2C772%2C664%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/quentin-tarantino/image_7668d318-1877-11ea-990d-53f7db943084.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Quentin Tarantino"
                            class="img-responsive lazyload full"
                            width="429"
                            height="429"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/7/66/7668d318-1877-11ea-990d-53f7db943084/5dead628ee65c.image.jpg?crop=429%2C429%2C104%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1162377" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/development"}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1225808" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/DowntownNews" data-widget-id="715251084424388608">Tweets by @DowntownNews</a> 
<div style="padding-bottom: 14px"></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/development"}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1228794" class="tncms-block visible-lg visible-md visible-sm">
        
        
        
        <div id="blox-ad-position-block-anchor-HP1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-HP","slot":"1","fold":"","width":"968","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container alert">

        
        </div></div><div id="tncms-block-1231022" class="tncms-block visible-xs">
        
        
            <script>
                var interval = null;
                $(document).on('ready',function(){
                    interval = setInterval(addAnchorDiv,1000);
                });
                
                function addAnchorDiv(){
                    if($.trim( $('#blox-ad-position-block-anchor-HP-XS1').html()).length) {
                        $('#blox-ad-position-block-anchor-HP-XS1').addClass('tnt-ads-anchor');
                        clearInterval(interval);
                    }
                }
            </script>
        
        
        <div id="blox-ad-position-block-anchor-HP-XS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-HP-XS","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container alert">

        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1162342" class="tncms-block"><section id="block-1162342" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1162342 light">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-culture"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-to-do"  href="/calendar" >
                    <span class="nav-label">What To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/restaurants/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-development"  href="/development/" >
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dtla-local"  href="/community/" >
                    <span class="nav-label">DTLA Local</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1162343" class="tncms-block"><section id="block-1162343" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1162343 light">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel-info"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news-tips-or-ideas"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News, Tips or Ideas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1162345" class="tncms-block"><section id="block-1162345" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1162345 light">
        <div class="block-title-inner">
            <h3>
                
                Contact Information
                
            </h3>
        </div>
    </div></div><address>
    <strong>ladowntownnews.com</strong><br>
    1264 W. First St.<br>
    Los Angeles, CA 90026
    <br>
    
        <strong>Phone:</strong> 213-481-1448<br>
        
    
</address></section></div><div id="tncms-block-1162350" class="tncms-block padding-bottom"><section id="block-1162350" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1162387" class="tncms-block padding-bottom"><div class="follow-links-1162387 default">
    
    <section id="block-1162387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1162387 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/L.A.DowntownNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/DowntownNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ladowntownnews.com",
  "sameAs" : ["http://www.facebook.com/L.A.DowntownNews","http://www.twitter.com/DowntownNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1161751" class="tncms-block hidden-xs">
        
        
        
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1161752" class="tncms-block visible-xs">
        
        
        
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div>
                  
<!-- code here -->  

<script>
$(document).ready(function(){




$('#search-form-collapse').addClass("in");


$('#search-form-collapse-toggle > span.advanced-text').addClass("hide");
$('#search-form-collapse-toggle > span.close-text').removeClass("hide");
});





</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1162346" class="tncms-block custom-copyright"><div id="site-copyright" class="row">
    <section id="block-1162346"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Los Angeles Downtown News</a>, 1264 W. First St. Los Angeles, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/development"}' style="display:none;"></div>
    <script>
$(function(){
    if(typeof(__tnt.ads)=="undefined"){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});	
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.js?_dc=1478193378"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>