
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.ladowntownnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="la mayoral candidate, craig greiwe, rogers &amp; cowan pmk, rise together, usc" />
<meta name="news_keywords" content="la mayoral candidate, craig greiwe, rogers &amp; cowan pmk, rise together, usc" />
<meta name="description" content="In a year when over 40,000 people experienced homelessness in the city of Los Angeles and 60,000 in the county, the 2022 mayoral election comes at a crucial time in" />
<meta name="author" content="Luke Netzley, LA Downtown News Deputy Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ladowntownnews.com/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=714%2C374%2C223%2C423&amp;resize=714%2C374&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="714" />
<meta property="og:image:height" content="374" />
<meta property="og:title" content="Craig Greiwe hopes to solve LA's homelessness crisis" />
<meta property="og:description" content="In a year when over 40,000 people experienced homelessness in the city of Los Angeles and 60,000 in the county, the 2022 mayoral election comes at a crucial time in" />
<meta property="og:site_name" content="Los Angeles Downtown News - The Voice of Downtown Los Angeles" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="180138785381" />
<meta property="article:publisher" content="http://www.facebook.com/L.A.DowntownNews" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=714%2C374%2C223%2C423&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://www.twitter.com/DowntownNews" />
<meta name="twitter:image:alt" content="Craig Greiwe" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450710364"/>
<style>/*<![CDATA[*/ #user-controls-1162401 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1162401 .tn-user-screenname, #user-controls-1162401 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1162401 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1162401 .dropdown-signup { font-size: 12px; } #user-controls-1162401 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1162401 .large-user-avatar { margin-right: 10px; } #user-controls-1162401 .large-user-controls { font-size: 12px; } #user-controls-1162401 .logout-btn { cursor: pointer; } #user-controls-1162401 .login-btn { color: #fff!important; } @media screen and (min-width: 320px) { #ad-1831981 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1831981 { min-height: 60px; min-width: 468px; } } @media screen and (min-width: 992px) { #ad-1831981 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1831981 { min-height: 90px; min-width: 728px; } } #tncms-block-1162351 .tnt-prop-img { max-width: 280px; } .follow-links-1162388 li { margin-right: 1px; padding: 0; } .follow-links-1162388 li a, .follow-links-1162388 li a:focus, .follow-links-1162388 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1162388 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1162388 li a.fb,.follow-links-1162388 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1162388 li a.tw,.follow-links-1162388 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1162352 .tnt-prop-img { max-width: 964px; } #ad-1831990 { min-height: 250px; min-width: 300px; } #ad-1835349 { min-height: 250px; min-width: 300px; } #block-1162377 .most-popular .tab-text { display: none; } #block-1162377 .most-popular .active .tab-text { display: inline; } #ad-1835349 { min-height: 250px; min-width: 300px; } #ad-1835347 { min-height: 250px; min-width: 300px; } @media screen and (min-width: 320px) { #ad-1831986 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1831986 { min-height: 60px; min-width: 468px; } } @media screen and (min-width: 992px) { #ad-1831986 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1831986 { min-height: 90px; min-width: 728px; } } #block-1162342 .block-title .block-title-inner { background-color: #d71a21; } #block-1162343 .block-title .block-title-inner { background-color: #d71a21; } #block-1162345 .block-title .block-title-inner { background-color: #d71a21; } #tncms-block-1162350 .tnt-prop-img { max-width: 320px; } .follow-links-1162387 li { margin-right: 1px; padding: 0; } .follow-links-1162387 li a, .follow-links-1162387 li a:focus, .follow-links-1162387 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1162387 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1162387 li a.fb,.follow-links-1162387 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1162387 li a.tw,.follow-links-1162387 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"308"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Luke Netzley, LA Downtown News Deputy Editor","start_hour":"00","id":"875c6ce4-98b2-11ec-a9fd-2307bc546388","app":"editorial","ga_page":"\/news\/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-108629916-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '875c6ce4-98b2-11ec-a9fd-2307bc546388';
    __tnt.ads.dfp.targeting.k = ["la mayoral candidate","craig greiwe","rogers &amp; cowan pmk","rise together","usc"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '//6099645/LADN-728x90-top2/ladowntownnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1831981'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90]], 'ad-1831981').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.js?_dc=1478193434"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/impressions.js?_dc=1646582710"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/traffic.js?_dc=1646555709"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/settings.js?_dc=1519926533"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ladowntownnews.com/';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ladowntownnews.com/';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ladowntownnews.com/';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/LADN-300x250-middle';
            
                gptAdSlots['ad-1831990'] = googletag.defineSlot(adUnit, [300,250], 'ad-1831990').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/LADN-300x250-middle';
            
                gptAdSlots['ad-1835349'] = googletag.defineSlot(adUnit, [300,250], 'ad-1835349').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/LADN-300x250-bottom';
            
                gptAdSlots['ad-1835347'] = googletag.defineSlot(adUnit, [300,250], 'ad-1835347').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '//6099645/LADN-728x90-bottom/ladowntownnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], 468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1831986'] = googletag.defineSlot(adUnit, [[320,50]468,60],[728,90]], 'ad-1831986').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Craig Greiwe hopes to solve LA's homelessness crisis | News | ladowntownnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.ladowntownnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/540648fa-3bae-11e5-abf9-cfdd2fd4fc4f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Craig Greiwe hopes to solve LA's homelessness crisis | News | ladowntownnews.com" href="http://www.ladowntownnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.ladowntownnews.com/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              
<!-- code here -->

<!--
<script type="text/javascript">
$(document).ready(function() {
  $( ".search-form-container input:hidden[name=nsa]" ).val('eedition,online_features');
});
</script>
-->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-875c6ce4-98b2-11ec-a9fd-2307bc546388  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ladowntownnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=308&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Luke+Netzley%2C+LA+Downtown+News+Deputy+Editor&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=875c6ce4-98b2-11ec-a9fd-2307bc546388&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_875c6ce4-98b2-11ec-a9fd-2307bc546388.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=246&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-108629916-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ladowntownnews.com/tncms/admin/editorial-asset/?edit=875c6ce4-98b2-11ec-a9fd-2307bc546388"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1162401" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1162401" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ladowntownnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fcraig-greiwe-hopes-to-solve-las-homelessness-crisis%2Farticle_875c6ce4-98b2-11ec-a9fd-2307bc546388.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ladowntownnews.com/users/login/?referer_url=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fcraig-greiwe-hopes-to-solve-las-homelessness-crisis%2Farticle_875c6ce4-98b2-11ec-a9fd-2307bc546388.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.ladowntownnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1162401').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ladowntownnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ladowntownnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ladowntownnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1162401').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ladowntownnews.com/users/logout/" id="user-logout-form-1162401"><input type="hidden" name="referer_url" value="http://www.ladowntownnews.com/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-editor">Letter to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-culture ">Arts & Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/restaurants"  class="nav-link tnt-section-food ">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/development/"  class="nav-link tnt-section-development ">Development</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-dtla-local ">DTLA Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored_content/"  class="nav-link tnt-section-sponsored-content ">Sponsored Content</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1162386" class="tncms-block hidden-md hidden-lg"><section id="block-1162386" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1162386" class="search-form-container card clearfix text-center ">
    <form id="site-search-1162386" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nc" value="online_features*">
    <!-- CRM #604027 #tntracking -->
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1162386-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1162386-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1162386 .search-spinner { position: absolute; }
    #site-search-1162386 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1162386 { margin-bottom:0; }
        #site-search-1162386 .site-search-form { padding:0; }
        #site-search-1162386 #site-search-1162386-btn {
            outline: none;}
        #site-search-1162386 #site-search-1162386-term { border:0; box-shadow: none; }
    
    

    
</style>

<script>
    $('#site-search-1162386-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1162386').submit();
        return false;
    });

    $('#site-search-1162386').on('submit', function(){
        if( $('#site-search-1162386-term').val() ){
            $('#site-search-1162386-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-edition"  href="http://www.ladowntownnews.com/digital_editions/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-subscribe"  href="http://www.ladowntownnews.com/e-subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.ladowntownnews.com/site/contacts.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1831981" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1831981" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1831981');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1162351" class="tncms-block"><section id="block-1162351" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/80806800-42b8-11ea-8eca-bf37b9f2aed0.jpg?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/80806800-42b8-11ea-8eca-bf37b9f2aed0.jpg?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/80806800-42b8-11ea-8eca-bf37b9f2aed0.jpg?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/80806800-42b8-11ea-8eca-bf37b9f2aed0.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="280"
                height="80"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1162388" class="tncms-block"><div class="follow-links-1162388 default">
    
    <section id="block-1162388" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/L.A.DowntownNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/DowntownNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ladowntownnews.com",
  "sameAs" : ["http://www.facebook.com/L.A.DowntownNews","http://www.twitter.com/DowntownNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1162385" class="tncms-block dtn-search"><section id="block-1162385" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1162385" class="search-form-container card clearfix text-center ">
    <form id="site-search-1162385" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nc" value="online_features*">
    <!-- CRM #604027 #tntracking -->
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1162385-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1162385-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1162385 .search-spinner { position: absolute; }
    #site-search-1162385 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1162385 { margin-bottom:0; }
        #site-search-1162385 .site-search-form { padding:0; }
        #site-search-1162385 #site-search-1162385-btn {
            outline: none;color: #c1151b;}
        #site-search-1162385 #site-search-1162385-term { border:0; box-shadow: none; }
    
    

    
</style>

<script>
    $('#site-search-1162385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1162385').submit();
        return false;
    });

    $('#site-search-1162385').on('submit', function(){
        if( $('#site-search-1162385-term').val() ){
            $('#site-search-1162385-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1162352" class="tncms-block"><section id="block-1162352" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=640%2C94 640w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=750%2C110 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="964"
                height="142"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letter-to-editor"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Letter to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-arts-culture"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/restaurants"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-development"  href="/development/"  tabindex="0" >
                    <span class="nav-label ">Development</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dtla-local"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">DTLA Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0" >
                    <span class="nav-label ">Sponsored Content</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1236732" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ladowntownnews.com",
  secureDomain: "ladowntownnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            flash: __tnt.ads.flash,
            flashexpandable: __tnt.ads.flashexpand,
            flashpagecurl: __tnt.ads.flashcurl,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        
        
        
        <div id="blox-ad-position-block-expandable1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1161754" class="tncms-block visible-xs">
        
        
        
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div><div id="modal-image-32127408-98b3-11ec-ab23-5bde3c75a5a5" class="modal fullscreen in modal-image image-default modal-32127408-98b3-11ec-ab23-5bde3c75a5a5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=400%2C301&order=crop%2Cresize"
                        srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=300%2C226&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=400%2C301&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=540%2C406&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=640%2C481&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=713%2C536&order=crop%2Cresize 750w"
                        sizes="100vw"
                        
                        width="713"
                        height="536"
                        alt="Craig Greiwe"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-32127408-98b3-11ec-ab23-5bde3c75a5a5" data-target=".caption-inner-modal-image-32127408-98b3-11ec-ab23-5bde3c75a5a5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-32127408-98b3-11ec-ab23-5bde3c75a5a5 collapse in"><div class="caption-text"><p class="p1"><span class="s1">As the former chief strategy officer of Rogers &amp; Cowan PMK, Los Angeles mayoral candidate Craig Greiwe has raised over $100,000 in the first month of his campaign.<span class="Apple-converted-space"> </span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Jacob Tucker</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fcraig-greiwe%2Fimage_32127408-98b3-11ec-ab23-5bde3c75a5a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/craig-greiwe/image_32127408-98b3-11ec-ab23-5bde3c75a5a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32127408-98b3-11ec-ab23-5bde3c75a5a5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Craig%20Greiwe&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fcraig-greiwe%2Fimage_32127408-98b3-11ec-ab23-5bde3c75a5a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/craig-greiwe/image_32127408-98b3-11ec-ab23-5bde3c75a5a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32127408-98b3-11ec-ab23-5bde3c75a5a5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/craig-greiwe/image_32127408-98b3-11ec-ab23-5bde3c75a5a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/craig-greiwe/image_32127408-98b3-11ec-ab23-5bde3c75a5a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32127408-98b3-11ec-ab23-5bde3c75a5a5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/32127408-98b3-11ec-ab23-5bde3c75a5a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32127408-98b3-11ec-ab23-5bde3c75a5a5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20Craig%20Greiwe&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fcraig-greiwe%2Fimage_32127408-98b3-11ec-ab23-5bde3c75a5a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32127408-98b3-11ec-ab23-5bde3c75a5a5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/craig-greiwe/image_32127408-98b3-11ec-ab23-5bde3c75a5a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32127408-98b3-11ec-ab23-5bde3c75a5a5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32127408-98b3-11ec-ab23-5bde3c75a5a5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32127408-98b3-11ec-ab23-5bde3c75a5a5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32127408-98b3-11ec-ab23-5bde3c75a5a5" class="save-list-32127408-98b3-11ec-ab23-5bde3c75a5a5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32127408-98b3-11ec-ab23-5bde3c75a5a5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-32127408-98b3-11ec-ab23-5bde3c75a5a5 img { max-height: 536px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-875c6ce4-98b2-11ec-a9fd-2307bc546388" class="asset article-default"  data-url="http://www.ladowntownnews.com/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="In a year when over 40,000 people experienced homelessness in the city of Los Angeles and 60,000 in the county, the 2022 mayoral election comes at a crucial time in the city’s history.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=714%2C374%2C223%2C423&resize=714%2C374&order=crop%2Cresize">
            <meta itemprop="width" content="714">
            <meta itemprop="height" content="374">
        </div>
        <meta itemprop="name" content="ladowntownnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.ladowntownnews.com/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.ladowntownnews.com\/tncms\/search\/mlt\/?origin=875c6ce4-98b2-11ec-a9fd-2307bc546388&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-875c6ce4-98b2-11ec-a9fd-2307bc546388" class="asset-paging">
                <div id="paging-prev-875c6ce4-98b2-11ec-a9fd-2307bc546388" class="paging-link prev offset"></div>
                <div id="paging-next-875c6ce4-98b2-11ec-a9fd-2307bc546388" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Craig Greiwe hopes to solve LA's homelessness crisis
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Luke Netzley, LA Downtown News Deputy Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-06T00:00:00-08:00" class="tnt-date asset-date text-muted">
            Mar 6, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-06T00:00:00-08:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-06T00:00:00-08:00">
    <meta itemprop="datePublished" content="2022-03-06T00:00:00-08:00">
    <meta itemprop="dateModified" content="2022-03-06T00:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fcraig-greiwe-hopes-to-solve-las-homelessness-crisis%2Farticle_875c6ce4-98b2-11ec-a9fd-2307bc546388.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Craig%20Greiwe%20hopes%20to%20solve%20LA%27s%20homelessness%20crisis&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fcraig-greiwe-hopes-to-solve-las-homelessness-crisis%2Farticle_875c6ce4-98b2-11ec-a9fd-2307bc546388.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/875c6ce4-98b2-11ec-a9fd-2307bc546388" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20Craig%20Greiwe%20hopes%20to%20solve%20LA%27s%20homelessness%20crisis&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fcraig-greiwe-hopes-to-solve-las-homelessness-crisis%2Farticle_875c6ce4-98b2-11ec-a9fd-2307bc546388.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-32127408-98b3-11ec-ab23-5bde3c75a5a5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-32127408-98b3-11ec-ab23-5bde3c75a5a5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="713">
            <meta itemprop="height" content="536">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343"><img
                        src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=400%2C301&order=crop%2Cresize"
                        srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=300%2C226&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=400%2C301&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=540%2C406&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=640%2C481&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/3/21/32127408-98b3-11ec-ab23-5bde3c75a5a5/621cf84d13c5b.image.jpg?crop=713%2C536%2C223%2C343&resize=713%2C536&order=crop%2Cresize 750w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="713"
                        height="536"
                        alt="Craig Greiwe"
                        class="img-responsive full tnt-restrict-img-32127408-98b3-11ec-ab23-5bde3c75a5a5 default" />
            </div><style>
                .tnt-restrict-img-32127408-98b3-11ec-ab23-5bde3c75a5a5 {
                    max-width: 713px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1"><span class="s1">As the former chief strategy officer of Rogers &amp; Cowan PMK, Los Angeles mayoral candidate Craig Greiwe has raised over $100,000 in the first month of his campaign.<span class="Apple-converted-space"> </span></span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Jacob Tucker</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="875c6ce4-98b2-11ec-a9fd-2307bc546388">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fcraig-greiwe-hopes-to-solve-las-homelessness-crisis%2Farticle_875c6ce4-98b2-11ec-a9fd-2307bc546388.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Craig%20Greiwe%20hopes%20to%20solve%20LA%27s%20homelessness%20crisis&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fcraig-greiwe-hopes-to-solve-las-homelessness-crisis%2Farticle_875c6ce4-98b2-11ec-a9fd-2307bc546388.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/875c6ce4-98b2-11ec-a9fd-2307bc546388" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20Craig%20Greiwe%20hopes%20to%20solve%20LA%27s%20homelessness%20crisis&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fcraig-greiwe-hopes-to-solve-las-homelessness-crisis%2Farticle_875c6ce4-98b2-11ec-a9fd-2307bc546388.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-875c6ce4-98b2-11ec-a9fd-2307bc546388-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="875c6ce4-98b2-11ec-a9fd-2307bc546388" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="875c6ce4-98b2-11ec-a9fd-2307bc546388" class="save-list-875c6ce4-98b2-11ec-a9fd-2307bc546388-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="875c6ce4-98b2-11ec-a9fd-2307bc546388" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">In a year when over 40,000 people experienced homelessness in the city of Los Angeles and 60,000 in the county, the 2022 mayoral election comes at a crucial time in the city’s history. </p><p class="p3">LA mayoral candidate Craig Greiwe pledged to use his business-centric background to rebuild the city with a series of ambitious programs, without raising taxes and breaking the cycle of “broken leadership” in LA.</p><p class="p3">Greiwe raised $100,000 for his campaign in the first month for his plan to address homelessness, housing affordability, corruption and post-pandemic economic recovery,</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3">“I have never wanted to run for office in my life, because I focused on my business career and on doing good work in my both my career and in my private life by serving on the boards of different nonprofits and creating movements that brought real change,” said Greiwe, the former chief strategy officer for Rogers &amp; Cowan PMK.</p><p class="p3">“Especially in the middle of the pandemic when I created programs that saved tens of thousands of small businesses for my clients, my goal was to make a better world through my work.”</p><p class="p3">As a marketing executive and co-founder of the civic engagement nonprofit Rise Together, Greiwe was asked by many to run for mayor and become a “common ground” candidate. He brushed it aside because he wasn’t a career politician. </p><p class="p3">“I’m only interested in being the mayor of LA,” Greiwe said. “As the only outsider in the race, I am not beholden to anyone except the people of this city. And it will be the first time in 80 years that we have a mayor in that position. We’ve only had a series of career politicians who have used that office as a steppingstone for whatever came next. I am only interested in being mayor and in fixing this city.”</p><p class="p3">He helps major Fortune 500 companies realign their resources to reach their goals, but Greiwe said his upbringing was in stark contrast to his success. </p><p class="p3">Before moving to Los Angeles, Greiwe grew up in poverty in rural Indiana, experiencing the struggles of food and housing insecurity. At the age of 14, he was abandoned and left to fend for himself, a moment that was as traumatic as it was formative for him.</p><p class="p3">“It was a journey that no one should ever have to go through and that people have to go through far too often today,” Greiwe said. “And I know what that’s like, how painful and stressful that is. I know what it’s like to run out of money with no resources and no one to call, to be on the edge of homelessness and fall asleep hungry at night. And that left me with an abiding sense of empathy for anyone who is struggling. I don’t know everyone’s struggle, but I know struggle, and it has also left me with a belief in hard work and helping hands over handouts.”</p><p class="p3">Greiwe left for school between 5:30 and 6 a.m., then worked after school until midnight so he could buy food at Walmart. He purchased the cheapest sandwich at the deli and split it in half so could eat it over two dinners.</p><p class="p3">His small-town community — including teachers and friends — offered him warm meals and advice, much of which related to attending university.</p><p class="p3">“It was one small step forward after another, and I ended up out here in Los Angeles at USC,” Greiwe said. “It’s one of the richest universities in the country, and I was blown away by the institutions and often blown away by the privilege of many people that I was surrounded by and the world that they didn’t know.”</p><p class="p3">He graduated with honors USC and, subsequently, Columbia Law School. Although he moved to the East Coast for his studies, Los Angeles held a special place in Greiwe’s heart.</p><p class="p3">“I had never had a family before I came to LA,” Greiwe said. “I was adopted after college by native Angelenos. They’re my family, so the very existence of my life and the people that I love the most is tied up in moving to and being a part of LA. My passion for this city is because the dreams that I’ve been able to fulfill in my life came from the opportunities that this city provided to me.”</p><p class="p3">Greiwe, however, was troubled by the changes he saw in the city. He said he felt that the opportunities provided to him were no longer offered to those from impoverished backgrounds such as his own.</p><p class="p3">“When I moved here, there was a sense that any dream was possible, not that the city would crush any dream,” he said.</p><p class="p3">“It doesn’t matter where you are in LA, it’s this vibrant fabric of communities that have fostered each other for decades but are now being ripped apart by a corrupt city governance system that gets in the way of communities. It gets in the way of people, so my passion for LA is about moving us forward to get us back to a place where this city serves its communities instead of breaking them down.”</p><p class="p3">If elected, Greiwe said he hopes to bring core principles from his background in business to government, such as accountability, knowledge of where money is spent and confirmation that money is spent productively, and the implementation of programs that have been proved to work in other cities. By marrying these principles, Greiwe is confident that he will effectively combat homelessness, post-pandemic economic recovery and corruption.</p><p class="p5"><strong>Homelessness</strong></p><p class="p3">According to Community Solutions, a nonprofit working to achieve a lasting end to homelessness across the United States, 98 cities are participating in its “Built for Zero” movement and 14 cities have already ended homelessness.</p><p class="p3">Greiwe insists that the tactics utilized by these “functional zero” cities can be successfully applied to Los Angeles and that the solution isn’t solely reached by how much money is spent but by how money is spent.</p><p class="p3">“The city of LA is already projected to spend $8.6 billion on homelessness over the next three years, while my plan calls for spending just over $5 billion,” Greiwe said about his budgeted plan, which has been cited in the Los Angeles City Health Commission’s annual report. </p><p class="p3">“That’s a 30% reduction. My math could be off by 100%, except it’s not, as it’s been vetted by economists in the Army Corps of Engineers, but my math could be off by 100% and I would still spend less money than LA’s already projected to spend.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p3">One of the first steps in Greiwe’s plan is to create a real-time database that would expand on LA’s homelessness count to include who is homeless, where they are, and what they need at any given time.</p><p class="p3">“We treat the single mother of two who needs to get back on her feet the same way we do somebody who needs 24/7 mental health care, and that’s wrong,” Greiwe said. “You have to know people’s needs and you have to fit those needs with real-time data.”</p><p class="p3">Greiwe’s next step would be to implement a 24/7 hotline that could help prevent people from becoming homeless. It would partner those in need with caseworkers who can meet the gap in people’s rent and work with them over the course of the next sixth months to help them build financial stability.</p><p class="p3">“It is 10 times more cost effective to keep someone in their home than it is to get them off the streets,” Greiwe explained. “If you have a home today, you need to have a home tomorrow. Over $100 million in rental assistance went unused because the process was so arcane and difficult to access. In my case, you’re talking about a direct hotline that’s easy to access with a human being on-site the next day.”</p><p class="p3">The final primary stage of Greiwe’s plan looks to focus on building 20,000 semi-private shelter-based beds in city-owned and city-controlled land at a cost of no more than $10,000 per person including service costs and 10,000 transitional supportive housing units such as “tiny homes” at a maximum cost of $30,000 per person including service costs.</p><p class="p3">To address issues of mental health and addiction, Greiwe also plans to construct 12,000 shared collaborative housing units at an average cost of $5,000 per person and 5,000 new residential mental health beds in addition to 500 substance abuse beds at the county of Los Angeles general hospital on 1200 State Street.</p><p class="p3">“Those numbers get 50% of the people off the streets in the first nine months,” Greiwe declared. “Ending homelessness is possible. Other cities have done it, and we need to take the lessons proven to work and apply them here.” </p><p class="p3">By using real-time data, a 24/7 hotline to prevent people from becoming homeless, and a concrete program that focuses on immediate and transitional supportive housing all together, Greiwe is confident that Los Angeles’ homelessness crisis can be solved. </p><p class="p5"><strong>COVID-19 response</strong> </p><p class="p3">While the outbreak of COVID-19 has generated a series of health and economic crises across the country, Greiwe said he believes that the hardship and instability felt by the public health sector can act as an opportunity for a beneficial reset on how the city of LA addresses public health, with proper funding and transparency at its core.</p><p class="p3">“We’ve long needed to readdress public health,” Greiwe said. “The city needs its own health department. We cannot be subject to the whims of the county and the board of supervisors. The reality is that we need independent governance for our city, and we need control over our own city’s health and wellness.”</p><p class="p3">Greiwe promises to fully fund the LA City Health Commission from day one and will ensure that the economy remains open by exploring a waiver of the city’s small-business tax by moving from a gross receipts tax to a net receipts tax, meaning that businesses would pay taxes on every dollar they make in profit instead of every dollar they take in. </p><p class="p3">“We cannot be in a position where we are playing games with people’s very existence,” Greiwe said. “The reality is the vaccine and treatments are readily available. This virus is endemic. The people who need help can get it, but we have got to move forward as a society with honesty and transparency. And that includes both our schools and businesses being open.”</p><p class="p3">Greiwe wants to focus on implementing zero-interest innovation loans to help small, struggling businesses grow and thrive while also creating a city innovation fund, a $100 million a year installation put into a venture capital fund to fund startups within Los Angeles with the vision of turning the city into the country’s technological center.</p><p class="p3">“The city could actually take a stake in those startups,” Greiwe explained. “Imagine if we had taken a stake in the early days of Snapchat and Facebook, how much that would be worth. We’d be cutting taxes and increasing social programs at the same time. Those are just a few of the resources that we would create.”</p><p class="p3">He also plans a 24/7 hotline for struggling small businesses navigate the city’s resources so they know where to go and what to do. While Greiwe acknowledges 311 is an important resource, he believes it’s not enough for small businesses. </p><p class="p5"><strong>Corruption</strong></p><p class="p3">Greiwe said the city has to address vital issues and enact effective change. That is the prominence of corruption within varying levels of Los Angeles’ governance.</p><p class="p3">“Not only have there been three city councilmembers under indictment in the last 20 months, three members of city council voted to let a member under indictment keep his authority,” Greiwe said. “You have to ask yourself why they did that. It’s that five additional members of city council are still under active investigation. You’re talking about a majority of city council under investigation or under indictment. This is a corrupt city in America, and they will stop at nothing to stay that way.”</p><p class="p3">According to Greiwe, many parts of LA are failing because its leaders are failing, and this election is a unique opportunity for Angelenos to use their voice and show complete intolerance to corruption at any level of leadership.</p><p class="p3">“More people will vote in this city than ever before,” Greiwe said. “New municipal voters will outnumber previous municipal voters by a 2-to-1 margin, which means we have an opportunity for a flood at the ballot box to take control of the city and restore it to the people of the city. I’m running because the opportunity is there for us to restore common sense to our town.”</p><p class="p3">Greiwe plans to tackle corruption head-on by partnering with local, state and federal agencies to lead a new anti-corruption task force and embrace the principle of complete transparency in governance.</p><p class="p3">“My life is the story of impossible, and I’m thrilled that we have the opportunity to make the impossible happen in LA now,” Greiwe said.</p><p class="p3">The 2022 Los Angeles mayoral primary is Tuesday, June 7, while the election is Tuesday, Nov. 8. To learn more about Greiwe and his campaign, visit <a href="http://craigformayor.com" target="_blank">craigformayor.com</a>.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fcraig-greiwe-hopes-to-solve-las-homelessness-crisis%2Farticle_875c6ce4-98b2-11ec-a9fd-2307bc546388.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Craig%20Greiwe%20hopes%20to%20solve%20LA%27s%20homelessness%20crisis&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fcraig-greiwe-hopes-to-solve-las-homelessness-crisis%2Farticle_875c6ce4-98b2-11ec-a9fd-2307bc546388.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/875c6ce4-98b2-11ec-a9fd-2307bc546388" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20Craig%20Greiwe%20hopes%20to%20solve%20LA%27s%20homelessness%20crisis&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fcraig-greiwe-hopes-to-solve-las-homelessness-crisis%2Farticle_875c6ce4-98b2-11ec-a9fd-2307bc546388.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/craig-greiwe-hopes-to-solve-las-homelessness-crisis/article_875c6ce4-98b2-11ec-a9fd-2307bc546388.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875c6ce4-98b2-11ec-a9fd-2307bc546388"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-875c6ce4-98b2-11ec-a9fd-2307bc546388-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="875c6ce4-98b2-11ec-a9fd-2307bc546388" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="875c6ce4-98b2-11ec-a9fd-2307bc546388" class="save-list-875c6ce4-98b2-11ec-a9fd-2307bc546388-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="875c6ce4-98b2-11ec-a9fd-2307bc546388" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22la%20mayoral%20candidate%22#tncms-source=keyword" class="tag-la-mayoral-candidate label label-default"  rel="nofollow">La Mayoral Candidate</a>
                </li> <li>
                    <a href="/search/?k=%22craig%20greiwe%22#tncms-source=keyword" class="tag-craig-greiwe label label-default"  rel="nofollow">Craig Greiwe</a>
                </li> <li>
                    <a href="/search/?k=%22rogers%20%26%20cowan%20pmk%22#tncms-source=keyword" class="tag-rogers--cowan-pmk label label-default"  rel="nofollow">Rogers & Cowan Pmk</a>
                </li> <li>
                    <a href="/search/?k=%22rise%20together%22#tncms-source=keyword" class="tag-rise-together label label-default"  rel="nofollow">Rise Together</a>
                </li> <li>
                    <a href="/search/?k=%22usc%22#tncms-source=keyword" class="tag-usc label label-default"  rel="nofollow">Usc</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ladowntownnews.com/tncms/asset/editorial/875c6ce4-98b2-11ec-a9fd-2307bc546388/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1223122" class="tncms-block"><table width="100%" border="0" cellspacing="0" cellpadding="0"><tr><td align="“center”" valign="top" class="content_page"> </td>
    <td align="“center”" valign="top" class="content_page">
<dl class="tn-css-default-generic-front-item"><h4 style="color:firebrick;">THIS WEEK'S ISSUE</h4>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=8acfc397-577f-4226-a1d1-60c78228d8e1&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe>
</dl></td>
  </tr></table></div><div id="tncms-block-1831990" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1831990" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1831990');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1841194" class="tncms-block"><center><table width="303" border="0"><tbody><tr><td width="297" height="294"><h3><img src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/e/fe/efe092a6-83fe-11ea-a289-d3b3bfdab3e7/5e9f3d2e28c42.image.jpg" width="300" height="300" alt=""></h3></td>
    </tr><td><!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://ladowntownnews.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=aaa69daf54" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value=""></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_0d04049df38fb8464a29c6623_aaa69daf54" type="text" value=""></div>
 
<br><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe"></form></div>
<!--End mc_embed_signup--><br></td>
		
    
	   <tr><td><h5>For information about our privacy practices, please visit our website at <a href="http://www.ladowntownnews.com/site/privacy.html" target="_blank" rel="noopener">ladowntownnews.com/site/privacy.html</a><br><br>
By clicking to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener">Learn more about Mailchimp's privacy practices here.</a></h5></td>
		
    </tr></tbody></table><p> </p>
  <p> </p>
  <p> </p>
</center></div><div id="tncms-block-2353813" class="tncms-block"><script defer src="https://www.voqally.com/hub/app/r.js?key=dee7c3b058c6c472be6629dcdc750440"></script></div><div id="tncms-block-1979192" class="tncms-block"><h3><strong>Best Of LADTN</strong></h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=5fa5b44e-570d-4dfe-bea3-169cff66398c&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-1835349" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1835349" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1835349');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1162377" class="tncms-block"><section id="block-1162377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1162377 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1162377" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1162377" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1162377" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1162377" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/restaurants/the-art-room-hopes-to-become-a-neighborhood-hotspot/article_df13f382-9207-11ec-9323-a3714d6efae8.html">The Art Room hopes to become  a neighborhood hotspot</a></li><li><a href="/arts_and_entertainment/dtla-comes-alive-with-spring-dance-theater-and-music/article_9fa5fd90-9832-11ec-a635-5b11d23fbb8d.html">DTLA comes alive with spring dance, theater and music</a></li><li><a href="/news/80-years-later-survivors-keep-history-alive-on-stars-and-stripes/article_3001fe9a-9831-11ec-b945-0b08c37fa484.html">80 years later, survivors keep history alive on stars and stripes</a></li><li><a href="/news/macarthur-park-lakeside-reopens-after-1-5m-rehabilitation/article_4ae0eac6-98b0-11ec-8e7d-63887f6740ae.html">MacArthur Park Lakeside reopens after $1.5M rehabilitation</a></li><li><a href="/arts_and_entertainment/sue-foley-celebrates-her-signature-guitar-pinky-blues/article_468e7536-9830-11ec-b4b2-37869b714e4b.html">Sue Foley celebrates her signature guitar, 'Pinky Blues'</a></li><li><a href="/news/skid-rows-the-midnight-mission-brings-community-together/article_cba75bda-980c-11ec-bfab-176e21b26774.html">Skid Row's The Midnight Mission brings community together</a></li><li><a href="/arts_and_entertainment/wolfgang-van-halen-dirty-honey-team-up-for-tour/article_b51a31c0-9209-11ec-9a16-b7c9ff712988.html">Wolfgang Van Halen, Dirty Honey team up for tour</a></li><li><a href="/arts_and_entertainment/bruce-dickinson-takes-to-the-stage-to-talk-this-time/article_6db988d2-980b-11ec-b67b-eb5e5be3c42c.html">Bruce Dickinson takes to the stage to talk, this time</a></li><li><a href="/business/curbivore-debuting-in-person-conference-in-dtla/article_0cce8ef0-982e-11ec-acf6-fb893da513c8.html">Curbivore debuting in-person conference in DTLA</a></li><li><a href="/arts_and_entertainment/epic-modern-classic-arrives-on-the-west-coast/article_2e4acc08-9809-11ec-a686-9f8da45339f1.html">Epic modern classic arrives on the West Coast</a></li></ul></div>
        
        
            <div id="images-1162377" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-whitmore-sisters/image_c0883868-87e1-11ec-be21-e37fde709b9c.html" class="tnt-asset-link"  aria-label="The Whitmore Sisters">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Whitmore Sisters"
                            class="img-responsive lazyload full default"
                            width="675"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/08/c0883868-87e1-11ec-be21-e37fde709b9c/6200c0a1786f3.image.jpg?crop=675%2C675%2C262%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/08/c0883868-87e1-11ec-be21-e37fde709b9c/6200c0a1786f3.image.jpg?crop=675%2C675%2C262%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/08/c0883868-87e1-11ec-be21-e37fde709b9c/6200c0a1786f3.image.jpg?crop=675%2C675%2C262%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/08/c0883868-87e1-11ec-be21-e37fde709b9c/6200c0a1786f3.image.jpg?crop=675%2C675%2C262%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/08/c0883868-87e1-11ec-be21-e37fde709b9c/6200c0a1786f3.image.jpg?crop=675%2C675%2C262%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/08/c0883868-87e1-11ec-be21-e37fde709b9c/6200c0a1786f3.image.jpg?crop=675%2C675%2C262%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/08/c0883868-87e1-11ec-be21-e37fde709b9c/6200c0a1786f3.image.jpg?crop=675%2C675%2C262%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/08/c0883868-87e1-11ec-be21-e37fde709b9c/6200c0a1786f3.image.jpg?crop=675%2C675%2C262%2C0&resize=675%2C675&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sue-foley/image_c5402c6c-9830-11ec-9062-ef2db9372128.html" class="tnt-asset-link"  aria-label="Sue Foley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sue Foley"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/54/c5402c6c-9830-11ec-9062-ef2db9372128/621c1d378dd28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/54/c5402c6c-9830-11ec-9062-ef2db9372128/621c1d378dd28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/54/c5402c6c-9830-11ec-9062-ef2db9372128/621c1d378dd28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/54/c5402c6c-9830-11ec-9062-ef2db9372128/621c1d378dd28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/54/c5402c6c-9830-11ec-9062-ef2db9372128/621c1d378dd28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/54/c5402c6c-9830-11ec-9062-ef2db9372128/621c1d378dd28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/54/c5402c6c-9830-11ec-9062-ef2db9372128/621c1d378dd28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/54/c5402c6c-9830-11ec-9062-ef2db9372128/621c1d378dd28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/54/c5402c6c-9830-11ec-9062-ef2db9372128/621c1d378dd28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/54/c5402c6c-9830-11ec-9062-ef2db9372128/621c1d378dd28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/c/54/c5402c6c-9830-11ec-9062-ef2db9372128/621c1d378dd28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1162377" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1835349" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1835349" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1835349');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1225808" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/DowntownNews" data-widget-id="715251084424388608">Tweets by @DowntownNews</a> 
<div style="padding-bottom: 14px"></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1835347" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1835347" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1835347');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1228794" class="tncms-block visible-lg visible-md visible-sm">
        
        
        
        <div id="blox-ad-position-block-anchor-HP1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-HP","slot":"1","fold":"","width":"968","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container alert">

        
        </div></div><div id="tncms-block-1161751" class="tncms-block hidden-xs">
        
        
        
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1831986" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1831986" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1831986');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1231022" class="tncms-block visible-xs">
        
        
            <script>
                var interval = null;
                $(document).on('ready',function(){
                    interval = setInterval(addAnchorDiv,1000);
                });
                
                function addAnchorDiv(){
                    if($.trim( $('#blox-ad-position-block-anchor-HP-XS1').html()).length) {
                        $('#blox-ad-position-block-anchor-HP-XS1').addClass('tnt-ads-anchor');
                        clearInterval(interval);
                    }
                }
            </script>
        
        
        <div id="blox-ad-position-block-anchor-HP-XS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-HP-XS","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container alert">

        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1162342" class="tncms-block"><section id="block-1162342" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1162342 light">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-and-culture"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-what-to-do"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">What To Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/restaurants/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-development"  href="/development/"  tabindex="0" >
                    <span class="nav-label ">Development</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dtla-local"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">DTLA Local</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1162343" class="tncms-block"><section id="block-1162343" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1162343 light">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news-tips-or-ideas"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit News, Tips or Ideas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LADOWNTOWNNEWS&amp;publisher_url:ladowntownnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1162345" class="tncms-block"><section id="block-1162345" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1162345 light">
        <div class="block-title-inner">
            <h3>
                
                Contact Information
                
            </h3>
        </div>
    </div></div><address>
    <strong>ladowntownnews.com</strong><br>
    PO Box 1349<br>
    South Pasadena, CA 91031
    <br>
    
        <strong>Phone:</strong> 626-584-1500<br>
        
    
</address></section></div><div id="tncms-block-1162350" class="tncms-block padding-bottom"><section id="block-1162350" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="54"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1162387" class="tncms-block padding-bottom"><div class="follow-links-1162387 default">
    
    <section id="block-1162387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1162387 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/L.A.DowntownNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/DowntownNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ladowntownnews.com",
  "sameAs" : ["http://www.facebook.com/L.A.DowntownNews","http://www.twitter.com/DowntownNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1161752" class="tncms-block visible-xs">
        
        
        
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div>
                  
<!-- code here -->  

<script>
$(document).ready(function(){




$('#search-form-collapse').addClass("in");


$('#search-form-collapse-toggle > span.advanced-text').addClass("hide");
$('#search-form-collapse-toggle > span.close-text').removeClass("hide");
});





</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1162346" class="tncms-block custom-copyright"><div id="site-copyright" class="row">
    <section id="block-1162346"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Los Angeles Downtown News</a>, PO Box 1349 South Pasadena, CA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    if(typeof(__tnt.ads)=="undefined"){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});	
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("875c6ce4-98b2-11ec-a9fd-2307bc546388")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["la mayoral candidate", "craig greiwe", "rogers & cowan pmk", "rise together", "usc"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.js?_dc=1478193378"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>