  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.ladowntownnews.com/content/tncms/live/" />
<meta name="keywords" content="electoral history of eric garcetti, los angeles, new york, antelope valley, long beach, la county, southern california, mayor" />
<meta name="news_keywords" content="electoral history of eric garcetti, los angeles, new york, antelope valley, long beach, la county, southern california, mayor" />
<meta name="description" content="Los Angeles Mayor Eric Garcetti&rsquo;s message to nonessential businesses continuing to operate is loud and clear&mdash;shut down or the city will do it for you." />
<meta name="author" content="Mattison Heslin and Jordan Houston" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ladowntownnews.com/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Garcetti calls businesses refusing to close &lsquo;selfish&rsquo;" />
<meta property="og:description" content="Los Angeles Mayor Eric Garcetti&rsquo;s message to nonessential businesses continuing to operate is loud and clear&mdash;shut down or the city will do it for you." />
<meta property="og:site_name" content="Los Angeles Downtown News - The Voice of Downtown Los Angeles" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="180138785381" />
<meta property="article:publisher" content="http://www.facebook.com/L.A.DowntownNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://www.twitter.com/DowntownNews" />
<meta name="twitter:image:alt" content="business ambassadors program" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450710364"/>
<style>/*<![CDATA[*/ #user-controls-1162401 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1162401 .tn-user-screenname, #user-controls-1162401 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1162401 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1162401 .dropdown-signup { font-size: 12px; } #user-controls-1162401 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1162401 .large-user-avatar { margin-right: 10px; } #user-controls-1162401 .large-user-controls { font-size: 12px; } #user-controls-1162401 .logout-btn { cursor: pointer; } #user-controls-1162401 .login-btn { color: #fff!important; } #user-controls-1162400 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1162400 .tn-user-screenname, #user-controls-1162400 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1162400 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1162400 .dropdown-signup { font-size: 12px; } #user-controls-1162400 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1162400 .large-user-avatar { margin-right: 10px; } #user-controls-1162400 .large-user-controls { font-size: 12px; } #user-controls-1162400 .logout-btn { cursor: pointer; } #user-controls-1162400 .login-btn { color: #fff!important; } #tncms-block-1162351 .tnt-prop-img { max-width: 280px; } .follow-links-1162388 li { margin-right: 1px; padding: 0; } .follow-links-1162388 li a, .follow-links-1162388 li a:focus, .follow-links-1162388 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1162388 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1162388 li a.fb,.follow-links-1162388 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1162388 li a.tw,.follow-links-1162388 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1162352 .tnt-prop-img { max-width: 964px; } #block-1162377 .most-popular .tab-text { display: none; } #block-1162377 .most-popular .active .tab-text { display: inline; } #block-1162342 .block-title .block-title-inner { background-color: #d71a21; } #block-1162343 .block-title .block-title-inner { background-color: #d71a21; } #block-1162345 .block-title .block-title-inner { background-color: #d71a21; } #tncms-block-1162350 .tnt-prop-img { max-width: 320px; } .follow-links-1162387 li { margin-right: 1px; padding: 0; } .follow-links-1162387 li a, .follow-links-1162387 li a:focus, .follow-links-1162387 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1162387 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1162387 li a.fb,.follow-links-1162387 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1162387 li a.tw,.follow-links-1162387 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Mattison Heslin and Jordan Houston","id":"c150daf6-7074-11ea-b776-5fc7cdee186b","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125410851-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.js?_dc=1478193434"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/impressions.js?_dc=1585775118"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/traffic.js?_dc=1585726516"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/settings.js?_dc=1519926533"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1585698301"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1585698727"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Garcetti calls businesses refusing to close ‘selfish’ | News | ladowntownnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.ladowntownnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/540648fa-3bae-11e5-abf9-cfdd2fd4fc4f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Garcetti calls businesses refusing to close ‘selfish’ | News | ladowntownnews.com" href="http://www.ladowntownnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.ladowntownnews.com/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<!-- code here -->

<!--
<script type="text/javascript">
$(document).ready(function() {
  $( ".search-form-container input:hidden[name=nsa]" ).val('eedition,online_features');
});
</script>
-->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c150daf6-7074-11ea-b776-5fc7cdee186b section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ladowntownnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Mattison+Heslin+and+Jordan+Houston&tncms.asset.id=c150daf6-7074-11ea-b776-5fc7cdee186b&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=221&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-125410851-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ladowntownnews.com",
  secureDomain: "ladowntownnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            flash: __tnt.ads.flash,
            flashexpandable: __tnt.ads.flashexpand,
            flashpagecurl: __tnt.ads.flashcurl,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news"}' style="display:none;"></div>
        
        
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup"}' class="tnt-ads-container ">

        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1162401" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1162401" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ladowntownnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ladowntownnews.com/users/login/?referer_url=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ladowntownnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1162401').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ladowntownnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ladowntownnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ladowntownnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1162401').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ladowntownnews.com/users/logout/" id="user-logout-form-1162401"><input type="hidden" name="referer_url" value="http://www.ladowntownnews.com/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-editor">Letter to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-what-to-do">What To Do</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/restaurants/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/development/"  class="nav-link tnt-section-development">Development</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-dtla-local">DTLA Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/best_of/"  class="nav-link tnt-section-best-of-dtla">BEST OF DTLA</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1162386" class="tncms-block hidden-md hidden-lg"><section id="block-1162386" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1162386" class="search-form-container card clearfix text-center ">
    <form id="site-search-1162386" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nc" value="online_features*">
    <!-- CRM #604027 #tntracking -->
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1162386-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1162386-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1162386 .search-spinner { position: absolute; }
    #site-search-1162386 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1162386 { margin-bottom:0; }
        #site-search-1162386 .site-search-form { padding:0; }
        #site-search-1162386 #site-search-1162386-btn {
            outline: none;}
        #site-search-1162386 #site-search-1162386-term { border:0; box-shadow: none; }
    
    

    
</style>

<script>
    $('#site-search-1162386-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1162386').submit();
        return false;
    });

    $('#site-search-1162386').on('submit', function(){
        if( $('#site-search-1162386-term').val() ){
            $('#site-search-1162386-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-news-sign-up"  href="https://ladowntownnews.com/users/admin/mailinglist/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-News Sign Up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="http://www.ladowntownnews.com/digital_editions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1162400" class="tncms-block"><div id="user-controls-1162400" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ladowntownnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ladowntownnews.com/users/login/?referer_url=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ladowntownnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1162400').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ladowntownnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ladowntownnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ladowntownnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1162400').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ladowntownnews.com/users/logout/" id="user-logout-form-1162400"><input type="hidden" name="referer_url" value="http://www.ladowntownnews.com/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1236732" class="tncms-block visible-lg">
        
        
        
        <div id="blox-ad-position-block-expandable1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1162351" class="tncms-block"><section id="block-1162351" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/80806800-42b8-11ea-8eca-bf37b9f2aed0.jpg?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/80806800-42b8-11ea-8eca-bf37b9f2aed0.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1162388" class="tncms-block"><div class="follow-links-1162388 default">
    
    <section id="block-1162388" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/L.A.DowntownNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/DowntownNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ladowntownnews.com",
  "sameAs" : ["http://www.facebook.com/L.A.DowntownNews","http://www.twitter.com/DowntownNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1162385" class="tncms-block dtn-search"><section id="block-1162385" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1162385" class="search-form-container card clearfix text-center ">
    <form id="site-search-1162385" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nc" value="online_features*">
    <!-- CRM #604027 #tntracking -->
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1162385-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1162385-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1162385 .search-spinner { position: absolute; }
    #site-search-1162385 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1162385 { margin-bottom:0; }
        #site-search-1162385 .site-search-form { padding:0; }
        #site-search-1162385 #site-search-1162385-btn {
            outline: none;color: #c1151b;}
        #site-search-1162385 #site-search-1162385-term { border:0; box-shadow: none; }
    
    

    
</style>

<script>
    $('#site-search-1162385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1162385').submit();
        return false;
    });

    $('#site-search-1162385').on('submit', function(){
        if( $('#site-search-1162385-term').val() ){
            $('#site-search-1162385-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1162352" class="tncms-block"><section id="block-1162352" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=750%2C110 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-to-do"  href="/calendar" >
                    <span class="nav-label">What To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/restaurants/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-development"  href="/development/" >
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dtla-local"  href="/community/" >
                    <span class="nav-label">DTLA Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-dtla"  href="/best_of/" >
                    <span class="nav-label">BEST OF DTLA</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1161753" class="tncms-block hidden-xs hidden-sm">
        
        
        
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1161754" class="tncms-block visible-xs">
        
        
        
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div><div id="modal-image-8d001770-7075-11ea-8b43-3f2ba5a73784" class="modal fullscreen in modal-image image-default modal-8d001770-7075-11ea-8b43-3f2ba5a73784" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="business ambassadors program"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8d001770-7075-11ea-8b43-3f2ba5a73784" data-target=".caption-inner-modal-image-8d001770-7075-11ea-8b43-3f2ba5a73784">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8d001770-7075-11ea-8b43-3f2ba5a73784 collapse in"><div class="caption-text"><p class="p1">Los Angeles Mayor Eric Garcetti announced during the March 24 briefing a new “business ambassadors program”—a citywide push to close all nonessential businesses.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy city of Los Angeles</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fbusiness-ambassadors-program%2Fimage_8d001770-7075-11ea-8b43-3f2ba5a73784.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business-ambassadors-program/image_8d001770-7075-11ea-8b43-3f2ba5a73784.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d001770-7075-11ea-8b43-3f2ba5a73784"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=business%20ambassadors%20program&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fbusiness-ambassadors-program%2Fimage_8d001770-7075-11ea-8b43-3f2ba5a73784.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business-ambassadors-program/image_8d001770-7075-11ea-8b43-3f2ba5a73784.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d001770-7075-11ea-8b43-3f2ba5a73784"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/business-ambassadors-program/image_8d001770-7075-11ea-8b43-3f2ba5a73784.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business-ambassadors-program/image_8d001770-7075-11ea-8b43-3f2ba5a73784.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d001770-7075-11ea-8b43-3f2ba5a73784"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/8d001770-7075-11ea-8b43-3f2ba5a73784" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8d001770-7075-11ea-8b43-3f2ba5a73784"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20business%20ambassadors%20program&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fbusiness-ambassadors-program%2Fimage_8d001770-7075-11ea-8b43-3f2ba5a73784.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8d001770-7075-11ea-8b43-3f2ba5a73784"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business-ambassadors-program/image_8d001770-7075-11ea-8b43-3f2ba5a73784.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d001770-7075-11ea-8b43-3f2ba5a73784"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8d001770-7075-11ea-8b43-3f2ba5a73784-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8d001770-7075-11ea-8b43-3f2ba5a73784" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8d001770-7075-11ea-8b43-3f2ba5a73784" class="save-list-8d001770-7075-11ea-8b43-3f2ba5a73784-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8d001770-7075-11ea-8b43-3f2ba5a73784" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8d001770-7075-11ea-8b43-3f2ba5a73784 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c150daf6-7074-11ea-b776-5fc7cdee186b" class="asset article-default"  data-url="http://www.ladowntownnews.com/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ladowntownnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.ladowntownnews.com/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.ladowntownnews.com\/tncms\/search\/mlt\/?origin=c150daf6-7074-11ea-b776-5fc7cdee186b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c150daf6-7074-11ea-b776-5fc7cdee186b" class="asset-paging">
                <div id="paging-prev-c150daf6-7074-11ea-b776-5fc7cdee186b" class="paging-link prev offset"></div>
                <div id="paging-next-c150daf6-7074-11ea-b776-5fc7cdee186b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Garcetti calls businesses refusing to close ‘selfish’
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mattison Heslin and Jordan Houston</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-31T01:00:00-07:00" class="tnt-date asset-date text-muted">
            Mar 31, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-31T01:00:00-07:00" class="tnt-date asset-date text-muted">Mar 31, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-31T01:00:00-07:00">
    <meta itemprop="datePublished" content="2020-03-31T01:00:00-07:00">
    <meta itemprop="dateModified" content="2020-03-31T01:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Garcetti%20calls%20businesses%20refusing%20to%20close%20%E2%80%98selfish%E2%80%99&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/c150daf6-7074-11ea-b776-5fc7cdee186b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20Garcetti%20calls%20businesses%20refusing%20to%20close%20%E2%80%98selfish%E2%80%99&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8d001770-7075-11ea-8b43-3f2ba5a73784" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8d001770-7075-11ea-8b43-3f2ba5a73784" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/8/d0/8d001770-7075-11ea-8b43-3f2ba5a73784/5e823a1137138.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="business ambassadors program"
                    class="img-responsive full tnt-restrict-img-8d001770-7075-11ea-8b43-3f2ba5a73784" />
            </div><style>
                .tnt-restrict-img-8d001770-7075-11ea-8b43-3f2ba5a73784 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p class="p1">Los Angeles Mayor Eric Garcetti announced during the March 24 briefing a new “business ambassadors program”—a citywide push to close all nonessential businesses.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo courtesy city of Los Angeles</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c150daf6-7074-11ea-b776-5fc7cdee186b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Garcetti%20calls%20businesses%20refusing%20to%20close%20%E2%80%98selfish%E2%80%99&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/c150daf6-7074-11ea-b776-5fc7cdee186b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20Garcetti%20calls%20businesses%20refusing%20to%20close%20%E2%80%98selfish%E2%80%99&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c150daf6-7074-11ea-b776-5fc7cdee186b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c150daf6-7074-11ea-b776-5fc7cdee186b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c150daf6-7074-11ea-b776-5fc7cdee186b" class="save-list-c150daf6-7074-11ea-b776-5fc7cdee186b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c150daf6-7074-11ea-b776-5fc7cdee186b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Los Angeles Mayor Eric Garcetti’s message to nonessential businesses continuing to operate is loud and clear—shut down or the city will do it for you.</p><p class="p3">Daily at 5:15 p.m., the mayor takes to Facebook Live to update residents on the city’s efforts to slow down the spread of COVID-19 in Southern California, including the statewide lockdown,aLos Angeles Mayor Eric Garcetti’s message to nonessential businesses continuing to operate is loud and clear—shut down or the city will do it for you.</p><p class="p3">The press conferences are conducted remotely with media dialing in by phone to heed social distancing rules.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news"}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3">Garcetti announced during the March 24 briefing a new “business ambassadors program”—a citywide push to close all nonessential businesses.</p><p class="p3">“This behavior is irresponsible and selfish,” he said of those remaining open during the stay-at-home order. “It will put all of us at risk for a long time.”</p><p class="p3">The program consists of neighborhood prosecutors dedicated to implementing safety measures. </p><p class="p3">The ambassadors will work to contact noncompliant businesses before issuing further action, according to the mayor, such as misdemeanor charges and other citations.</p><p class="p3">If necessary, the Department of Water and Power will move to cut off all services, Garcetti warned. </p><p class="p3">“The easiest way to avoid a visit is to follow the rules,” he said.</p><p class="p3">Adding, “We are ready to deploy these folks, identify businesses that are not doing what they’re supposed to, issue initial warnings and share information on recurring noncompliant establishments with LAPD for further enforcement that may result in a referral to the city attorney’s office or citation actions.”</p><p class="p3">Garcetti emphasized the importance of staying home and practicing good hygiene, claiming LA is six to 12 days behind New York in being hit with a wave of positive cases.</p><p class="p3">As of March 24, LA County had 669 confirmed coronavirus cases and 11 deaths—including one teenager. </p><p class="p3">“I know that everybody is hopeful of us being back in churches by Easter, or synagogues by Passover or restarting the economy in a couple of weeks,” Garcetti expressed. “I think we owe it to everybody to be straightforward and honest that we will not be back to that normal in Los Angeles in that short period of time.”</p><p class="p3">“I’ve said to be prepared for a couple of months like this,” he continued. “But we won’t extend it one day longer than we need to.</p><p class="p3">Since the Sunday launch of the city’s online testing portal, 2,800 tests had been completed, said Garcetti, with the expectation of doubling that number in the coming three days.</p><p class="p3">The new portal offers information on testing locations and symptoms that might require testing.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news"}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p3">Testing is limited to Los Angeles residents who are in the most high-risk categories and most vulnerable. They are: those with symptoms who are 65 and older</p><p class="p3">Those with symptoms who have underlying chronic health conditions</p><p class="p3">Those who are subject to a mandatory 14-day quarantine period due to a confirmed COVID-19 exposure (with more than seven days of quarantine remaining)</p><p class="p3">Garcetti assured that the testing locations will soon be available for other parts of the state as well, such as Antelope Valley, Pasadena and Long Beach.</p><p class="p3">“Every test is crucial, and I wish we could be doing so many more,” he said. “I’m so proud of the people who have stood up the centers, the folks that are out there making sure that these tests get processed within 24 hours, and the measure of relief it is giving to those who come up negative and the assistance it is giving to those who are positive and the health care that they need.”</p><p class="p3">But more testing means more medical workers who can test, treat, heal and tend to coronavirus patients, the mayor noted.</p><p class="p3">He also declared that, together with L.A. County, the city has opened another portal for medical personnel recruitment, with paid and pro-bono positions.</p><p class="p3">“There are few Angelinos in more demand right now than medical staff,” he stated. “Many doctors’ offices are actually closed that do elective procedures; those folks might be listening right now at home wondering ‘How can I help?’ this is your shot.”</p><p class="p3">During his March 23 conference, Garcetti assured renters that their apartment units would not be pulled off the markets during this time.</p><p class="p3">He also announced that the city of Los Angeles is working to raise $25 million to assist the vulnerable and those in need, also ensuring that senior citizens will have meals. He went on to ask Angelenos to extend a helping hand and donate to the emergency crisis response fund.</p><p class="p3">Garcetti shared that he is committed to making sure no renters lose homes during this crisis to landlords converting rental properties into condominiums. On March 23, he enacted an emergency order prohibiting the removal of any residential rental units from the rental market under the Ellis Act.</p><p class="p3">“This action closes a gap in the eviction moratorium that we had put forward earlier and clarifies that this special act of evictions is also prohibited,” Garcetti said. </p><p class="p3">He said it will prevent people from losing their homes at the same time the city is encouraging people to stay at home.</p><p class="p3">“Thank you to the people of this great city who are staying at home. Thank you for listening last night,” Garcetti said in reference to a press conference March 22 where he stressed the importance of social distancing. “I will continue to reinforce with folks that you can be a lifesaver, but your actions can also take a life.”</p><p class="p3">Garcetti also thanked first responders and those who continue to work at such critical businesses as supermarkets, so people can get the things they need.</p><p class="p3">“We know that there is no protective forcefield around us,” Garcetti said. “Coronavirus simply cannot be wished away, we have to work it away, each one of us, by staying home and those critical workers doing what we need. It will go away because of our actions, but it will also go away because of our hearts.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news"}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Garcetti%20calls%20businesses%20refusing%20to%20close%20%E2%80%98selfish%E2%80%99&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/c150daf6-7074-11ea-b776-5fc7cdee186b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20Garcetti%20calls%20businesses%20refusing%20to%20close%20%E2%80%98selfish%E2%80%99&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fnews%2Fgarcetti-calls-businesses-refusing-to-close-selfish%2Farticle_c150daf6-7074-11ea-b776-5fc7cdee186b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c150daf6-7074-11ea-b776-5fc7cdee186b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c150daf6-7074-11ea-b776-5fc7cdee186b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c150daf6-7074-11ea-b776-5fc7cdee186b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c150daf6-7074-11ea-b776-5fc7cdee186b" class="save-list-c150daf6-7074-11ea-b776-5fc7cdee186b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c150daf6-7074-11ea-b776-5fc7cdee186b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22electoral%20history%20of%20eric%20garcetti%22#tncms-source=keyword" class="tag-electoral-history-of-eric-garcetti label label-default" >Electoral History Of Eric Garcetti</a>
            </li> <li>
                <a href="/search/?k=%22los%20angeles%22#tncms-source=keyword" class="tag-los-angeles label label-default" >Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22new%20york%22#tncms-source=keyword" class="tag-new-york label label-default" >New York</a>
            </li> <li>
                <a href="/search/?k=%22antelope%20valley%22#tncms-source=keyword" class="tag-antelope-valley label label-default" >Antelope Valley</a>
            </li> <li>
                <a href="/search/?k=%22long%20beach%22#tncms-source=keyword" class="tag-long-beach label label-default" >Long Beach</a>
            </li> <li>
                <a href="/search/?k=%22la%20county%22#tncms-source=keyword" class="tag-la-county label label-default" >La County</a>
            </li> <li>
                <a href="/search/?k=%22southern%20california%22#tncms-source=keyword" class="tag-southern-california label label-default" >Southern California</a>
            </li> <li>
                <a href="/search/?k=%22mayor%22#tncms-source=keyword" class="tag-mayor label label-default" >Mayor</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ladowntownnews.com/tncms/asset/editorial/c150daf6-7074-11ea-b776-5fc7cdee186b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news"}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1162377" class="tncms-block"><section id="block-1162377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1162377 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1162377" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1162377" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1162377" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1162377" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/garcetti-calls-businesses-refusing-to-close-selfish/article_c150daf6-7074-11ea-b776-5fc7cdee186b.html">Garcetti calls businesses refusing to close ‘selfish’</a></li><li><a href="/news/second-l-a-county-resident-dies-as-coronavirus-continues-to-spread/article_a74bbc16-704c-11ea-ac1a-c7fbf0f03bde.html">Second L.A. County Resident Dies as Coronavirus Continues to Spread</a></li><li><a href="/community/through-the-darkness-of-quarantine-there-is-takeout/article_2f38a8ca-7078-11ea-9b0e-a3dc49151b8e.html">Through the darkness of quarantine there  is takeout</a></li><li><a href="/community/la-churches-switch-to-streaming-in-response-to-covid-19/article_a9bed5ae-7075-11ea-91ad-97f04e8ef072.html">LA churches switch to streaming in response to COVID-19</a></li><li><a href="/arts_and_entertainment/what-to-do-while-stuck-at-home/article_d2194262-704f-11ea-add0-434d15f27a17.html">What to Do While Stuck at Home</a></li><li><a href="/arts_and_entertainment/documentary-18th-and-grand-the-olympic-auditorium-story-explores-the-palace-of-roller-skates-jabs/article_7f5ef982-69f5-11ea-bda5-9780b5d20726.html">Documentary ‘18th and Grand: The Olympic Auditorium Story’ Explores The Palace of Roller Skates, Jabs and Headlocks</a></li><li><a href="/news/artcenter-lays-out-new-design-for-downtown-campus/article_cd544d4c-6ac5-11ea-bf91-bf63391ce803.html">ArtCenter Lays Out New Design for Downtown Campus</a></li><li><a href="/development/hotel-coming-to-hewitt-street/article_5e68940c-69f7-11ea-baec-e3b8a50ccbcf.html">Hotel Coming to Hewitt Street</a></li><li><a href="/news/uncertainty-and-cancellations-hit-downtown-as-coronavirus-spreads-updated/article_7d1458a6-67b2-11ea-8370-bf5004d4d76b.html">Uncertainty and Cancellations Hit Downtown As Coronavirus Spreads *UPDATED*</a></li><li><a href="/opinion/englander-s-arrest-should-be-a-wake-up-call-to-city-government/article_034fdbfa-67d3-11ea-8a84-e7eff6431d85.html">Englander’s Arrest Should Be A Wake Up Call to City Government</a></li></ul></div>
        
        
            <div id="images-1162377" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/restaurant-buzz-award-nominations-revealed-mikkeller-closes-and-a-new-ramen-haunt-make-up-february/image_54cc0734-5f12-11ea-b073-b350f678b766.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Restaurant Buzz: Award Nominations Revealed, Mikkeller Closes and a New Ramen Haunt Make Up February’s Restaurant News"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/5/4c/54cc0734-5f12-11ea-b073-b350f678b766/5e614a93147b5.image.jpg?crop=360%2C360%2C0%2C94&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/kevin-de-le-n/image_4654d38c-5fe6-11ea-a295-e7a8b774b7cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kevin de León"
                            class="img-responsive lazyload full"
                            width="430"
                            height="430"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/4/65/4654d38c-5fe6-11ea-a295-e7a8b774b7cd/5e62ae491ebac.image.jpg?crop=430%2C430%2C102%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1162377" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news"}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1225808" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/DowntownNews" data-widget-id="715251084424388608">Tweets by @DowntownNews</a> 
<div style="padding-bottom: 14px"></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news"}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1228794" class="tncms-block visible-lg visible-md visible-sm">
        
        
        
        <div id="blox-ad-position-block-anchor-HP1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-HP","slot":"1","fold":"","width":"968","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container alert">

        
        </div></div><div id="tncms-block-1231022" class="tncms-block visible-xs">
        
        
            <script>
                var interval = null;
                $(document).on('ready',function(){
                    interval = setInterval(addAnchorDiv,1000);
                });
                
                function addAnchorDiv(){
                    if($.trim( $('#blox-ad-position-block-anchor-HP-XS1').html()).length) {
                        $('#blox-ad-position-block-anchor-HP-XS1').addClass('tnt-ads-anchor');
                        clearInterval(interval);
                    }
                }
            </script>
        
        
        <div id="blox-ad-position-block-anchor-HP-XS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-HP-XS","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container alert">

        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1162342" class="tncms-block"><section id="block-1162342" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1162342 light">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-culture"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-to-do"  href="/calendar" >
                    <span class="nav-label">What To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/restaurants/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-development"  href="/development/" >
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dtla-local"  href="/community/" >
                    <span class="nav-label">DTLA Local</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1162343" class="tncms-block"><section id="block-1162343" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1162343 light">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel-info"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news-tips-or-ideas"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News, Tips or Ideas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1162345" class="tncms-block"><section id="block-1162345" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1162345 light">
        <div class="block-title-inner">
            <h3>
                
                Contact Information
                
            </h3>
        </div>
    </div></div><address>
    <strong>ladowntownnews.com</strong><br>
    161 Pasadena Ave., Suite B<br>
    South Pasadena, CA 91030
    <br>
    
        <strong>Phone:</strong> 626-584-1500<br>
        
    
</address></section></div><div id="tncms-block-1162350" class="tncms-block padding-bottom"><section id="block-1162350" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1162387" class="tncms-block padding-bottom"><div class="follow-links-1162387 default">
    
    <section id="block-1162387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1162387 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/L.A.DowntownNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/DowntownNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ladowntownnews.com",
  "sameAs" : ["http://www.facebook.com/L.A.DowntownNews","http://www.twitter.com/DowntownNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1161751" class="tncms-block hidden-xs">
        
        
        
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1161752" class="tncms-block visible-xs">
        
        
        
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div>
                  
<!-- code here -->  

<script>
$(document).ready(function(){




$('#search-form-collapse').addClass("in");


$('#search-form-collapse-toggle > span.advanced-text').addClass("hide");
$('#search-form-collapse-toggle > span.close-text').removeClass("hide");
});





</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1162346" class="tncms-block custom-copyright"><div id="site-copyright" class="row">
    <section id="block-1162346"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Los Angeles Downtown News</a>, 161 Pasadena Ave., Suite B South Pasadena, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news"}' style="display:none;"></div>
    <script>
$(function(){
    if(typeof(__tnt.ads)=="undefined"){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});	
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c150daf6-7074-11ea-b776-5fc7cdee186b")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.js?_dc=1478193378"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>