
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.ladowntownnews.com/content/tncms/live/" />
<meta name="keywords" content="mexican-american cuisine, danny trejo, don tacos, banc of california, los angeles" />
<meta name="news_keywords" content="mexican-american cuisine, danny trejo, don tacos, banc of california, los angeles" />
<meta name="description" content="Danny Trejo is well known as an actor, but he is quickly gaining notoriety for his collaboration with producer Ash Shah &mdash; Trejo&rsquo;s Tacos." />
<meta name="author" content="Annika Tomlin, LA Downtown News Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ladowntownnews.com/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=694%2C463" />
<meta property="og:image:width" content="694" />
<meta property="og:image:height" content="463" />
<meta property="og:title" content="Trejo&rsquo;s Tacos comes to Banc of California Stadium" />
<meta property="og:description" content="Danny Trejo is well known as an actor, but he is quickly gaining notoriety for his collaboration with producer Ash Shah &mdash; Trejo&rsquo;s Tacos." />
<meta property="og:site_name" content="Los Angeles Downtown News - The Voice of Downtown Los Angeles" />
<meta property="og:section" content="Restaurants" />
<meta property="fb:app_id" content="180138785381" />
<meta property="article:publisher" content="http://www.facebook.com/L.A.DowntownNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://www.twitter.com/DowntownNews" />
<meta name="twitter:image:alt" content="Steak asada tacos trejos" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450710364"/>
<style>/*<![CDATA[*/ #user-controls-1162401 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1162401 .tn-user-screenname, #user-controls-1162401 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1162401 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1162401 .dropdown-signup { font-size: 12px; } #user-controls-1162401 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1162401 .large-user-avatar { margin-right: 10px; } #user-controls-1162401 .large-user-controls { font-size: 12px; } #user-controls-1162401 .logout-btn { cursor: pointer; } #user-controls-1162401 .login-btn { color: #fff!important; } #tncms-block-1831981 { margin-bottom: 20px; } @media screen and (min-width: 320px) { #ad-1831981 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1831981 { min-height: 60px; min-width: 468px; } } @media screen and (min-width: 992px) { #ad-1831981 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1831981 { min-height: 90px; min-width: 728px; } } #tncms-block-1162351 .tnt-prop-img { max-width: 280px; } .follow-links-1162388 li { margin-right: 1px; padding: 0; } .follow-links-1162388 li a, .follow-links-1162388 li a:focus, .follow-links-1162388 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1162388 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1162388 li a.fb,.follow-links-1162388 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1162388 li a.tw,.follow-links-1162388 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1162352 .tnt-prop-img { max-width: 964px; } #tncms-block-1831990 { margin-bottom: 0px; } #ad-1831990 { min-height: 250px; min-width: 300px; } #tncms-block-1868723 { margin-bottom: 0px; } #ad-1868723 { min-height: 600px; min-width: 300px; } #tncms-block-1831986 { margin-bottom: 20px; } @media screen and (min-width: 320px) { #ad-1831986 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1831986 { min-height: 60px; min-width: 468px; } } @media screen and (min-width: 992px) { #ad-1831986 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1831986 { min-height: 90px; min-width: 728px; } } #block-1162342 .block-title .block-title-inner { background-color: #d71a21; } #block-1162343 .block-title .block-title-inner { background-color: #d71a21; } #block-1162345 .block-title .block-title-inner { background-color: #d71a21; } #tncms-block-1162350 .tnt-prop-img { max-width: 320px; } .follow-links-1162387 li { margin-right: 1px; padding: 0; } .follow-links-1162387 li a, .follow-links-1162387 li a:focus, .follow-links-1162387 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1162387 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1162387 li a.fb,.follow-links-1162387 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1162387 li a.tw,.follow-links-1162387 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/restaurants","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Annika Tomlin, LA Downtown News Staff Writer","id":"09aa7222-c582-11eb-a169-3bfa7c7ac20d","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":152},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-108629916-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mexican-american cuisine","danny trejo","don tacos","banc of california","los angeles"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '//6099645/LADN-728x90-top2/ladowntownnews.com/restaurants';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1831981'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90]], 'ad-1831981').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.js?_dc=1478193434"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/impressions.js?_dc=1623638111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/traffic.js?_dc=1623569714"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/ads/settings.js?_dc=1519926533"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ladowntownnews.com/';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ladowntownnews.com/';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ladowntownnews.com/';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/LADN-300x250-middle';
            
                gptAdSlots['ad-1831990'] = googletag.defineSlot(adUnit, [300,250], 'ad-1831990').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/LADN-300x600';
            
                gptAdSlots['ad-1868723'] = googletag.defineSlot(adUnit, [300,600], 'ad-1868723').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '//6099645/LADN-728x90-bottom/ladowntownnews.com/restaurants';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], 468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1831986'] = googletag.defineSlot(adUnit, [[320,50]468,60],[728,90]], 'ad-1831986').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Trejo’s Tacos comes to Banc of California Stadium | Restaurants | ladowntownnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.ladowntownnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/540648fa-3bae-11e5-abf9-cfdd2fd4fc4f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Trejo’s Tacos comes to Banc of California Stadium | Restaurants | ladowntownnews.com" href="http://www.ladowntownnews.com/search/?f=rss&amp;t=article&amp;c=restaurants&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.ladowntownnews.com/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<!-- code here -->

<!--
<script type="text/javascript">
$(document).ready(function() {
  $( ".search-form-container input:hidden[name=nsa]" ).val('eedition,online_features');
});
</script>
-->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-09aa7222-c582-11eb-a169-3bfa7c7ac20d  section-restaurants type-article infinity-disabled" data-path="/restaurants">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ladowntownnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Frestaurants&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Annika+Tomlin%2C+LA+Downtown+News+Staff+Writer&amp;tncms.asset.id=09aa7222-c582-11eb-a169-3bfa7c7ac20d&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=152&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-108629916-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ladowntownnews.com/tncms/admin/editorial-asset/?edit=09aa7222-c582-11eb-a169-3bfa7c7ac20d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1162401" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1162401" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ladowntownnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.ladowntownnews.com%2Frestaurants%2Ftrejo-s-tacos-comes-to-banc-of-california-stadium%2Farticle_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ladowntownnews.com/users/login/?referer_url=http%3A%2F%2Fwww.ladowntownnews.com%2Frestaurants%2Ftrejo-s-tacos-comes-to-banc-of-california-stadium%2Farticle_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ladowntownnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1162401').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ladowntownnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ladowntownnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ladowntownnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1162401').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ladowntownnews.com/users/logout/" id="user-logout-form-1162401"><input type="hidden" name="referer_url" value="http://www.ladowntownnews.com/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-editor">Letter to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/restaurants"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/development/"  class="nav-link tnt-section-development">Development</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-dtla-local">DTLA Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of/"  class="nav-link tnt-section-best-of-dtla">BEST OF DTLA</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1162386" class="tncms-block hidden-md hidden-lg"><section id="block-1162386" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1162386" class="search-form-container card clearfix text-center ">
    <form id="site-search-1162386" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nc" value="online_features*">
    <!-- CRM #604027 #tntracking -->
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1162386-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1162386-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1162386 .search-spinner { position: absolute; }
    #site-search-1162386 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1162386 { margin-bottom:0; }
        #site-search-1162386 .site-search-form { padding:0; }
        #site-search-1162386 #site-search-1162386-btn {
            outline: none;}
        #site-search-1162386 #site-search-1162386-term { border:0; box-shadow: none; }
    
    

    
</style>

<script>
    $('#site-search-1162386-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1162386').submit();
        return false;
    });

    $('#site-search-1162386').on('submit', function(){
        if( $('#site-search-1162386-term').val() ){
            $('#site-search-1162386-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="http://www.ladowntownnews.com/digital_editions/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-subscribe"  href="http://www.ladowntownnews.com/e-subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.ladowntownnews.com/site/contacts.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1831981" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1831981" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1831981');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1162351" class="tncms-block"><section id="block-1162351" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/80806800-42b8-11ea-8eca-bf37b9f2aed0.jpg?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/80806800-42b8-11ea-8eca-bf37b9f2aed0.jpg?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/80806800-42b8-11ea-8eca-bf37b9f2aed0.jpg?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/80806800-42b8-11ea-8eca-bf37b9f2aed0.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="280"
                height="80"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1162388" class="tncms-block"><div class="follow-links-1162388 default">
    
    <section id="block-1162388" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/L.A.DowntownNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/DowntownNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ladowntownnews.com",
  "sameAs" : ["http://www.facebook.com/L.A.DowntownNews","http://www.twitter.com/DowntownNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1162385" class="tncms-block dtn-search"><section id="block-1162385" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1162385" class="search-form-container card clearfix text-center ">
    <form id="site-search-1162385" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nc" value="online_features*">
    <!-- CRM #604027 #tntracking -->
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1162385-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1162385-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1162385 .search-spinner { position: absolute; }
    #site-search-1162385 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1162385 { margin-bottom:0; }
        #site-search-1162385 .site-search-form { padding:0; }
        #site-search-1162385 #site-search-1162385-btn {
            outline: none;color: #c1151b;}
        #site-search-1162385 #site-search-1162385-term { border:0; box-shadow: none; }
    
    

    
</style>

<script>
    $('#site-search-1162385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1162385').submit();
        return false;
    });

    $('#site-search-1162385').on('submit', function(){
        if( $('#site-search-1162385-term').val() ){
            $('#site-search-1162385-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1162352" class="tncms-block"><section id="block-1162352" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=640%2C94 640w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png?resize=750%2C110 750w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/bdf9ea9a-1d27-11e6-bc37-078d4f6d8106.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="964"
                height="142"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letter-to-editor"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Letter to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-arts-culture"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/restaurants"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-development"  href="/development/"  tabindex="0">
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dtla-local"  href="/community/"  tabindex="0">
                    <span class="nav-label">DTLA Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-dtla"  href="/best_of/"  tabindex="0">
                    <span class="nav-label">BEST OF DTLA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1236732" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ladowntownnews.com",
  secureDomain: "ladowntownnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            flash: __tnt.ads.flash,
            flashexpandable: __tnt.ads.flashexpand,
            flashpagecurl: __tnt.ads.flashcurl,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        
        
        
        <div id="blox-ad-position-block-expandable1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1161754" class="tncms-block visible-xs">
        
        
        
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div><div id="modal-image-2229cd7a-c582-11eb-b7ab-efff5f58b429" class="modal fullscreen in modal-image image-default modal-2229cd7a-c582-11eb-b7ab-efff5f58b429" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=694%2C463 750w"
                    sizes="100vw"
                    
                    width="694"
                    height="463"
                    alt="Steak asada tacos trejos"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2229cd7a-c582-11eb-b7ab-efff5f58b429" data-target=".caption-inner-modal-image-2229cd7a-c582-11eb-b7ab-efff5f58b429">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2229cd7a-c582-11eb-b7ab-efff5f58b429 collapse in"><div class="caption-text"><p class="p1"><span class="s1"><strong>Steak asada tacos come served with verde slaw, citrus marinade and pepita pesto.</strong></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of Trejo’s Tacos</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Fsteak-asada-tacos-trejos%2Fimage_2229cd7a-c582-11eb-b7ab-efff5f58b429.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/steak-asada-tacos-trejos/image_2229cd7a-c582-11eb-b7ab-efff5f58b429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2229cd7a-c582-11eb-b7ab-efff5f58b429"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Steak%20asada%20tacos%20trejos&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Fsteak-asada-tacos-trejos%2Fimage_2229cd7a-c582-11eb-b7ab-efff5f58b429.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/steak-asada-tacos-trejos/image_2229cd7a-c582-11eb-b7ab-efff5f58b429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2229cd7a-c582-11eb-b7ab-efff5f58b429"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/steak-asada-tacos-trejos/image_2229cd7a-c582-11eb-b7ab-efff5f58b429.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/steak-asada-tacos-trejos/image_2229cd7a-c582-11eb-b7ab-efff5f58b429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2229cd7a-c582-11eb-b7ab-efff5f58b429"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/2229cd7a-c582-11eb-b7ab-efff5f58b429" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2229cd7a-c582-11eb-b7ab-efff5f58b429"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20Steak%20asada%20tacos%20trejos&body=http%3A%2F%2Fwww.ladowntownnews.com%2Fsteak-asada-tacos-trejos%2Fimage_2229cd7a-c582-11eb-b7ab-efff5f58b429.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2229cd7a-c582-11eb-b7ab-efff5f58b429"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/steak-asada-tacos-trejos/image_2229cd7a-c582-11eb-b7ab-efff5f58b429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2229cd7a-c582-11eb-b7ab-efff5f58b429"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2229cd7a-c582-11eb-b7ab-efff5f58b429-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2229cd7a-c582-11eb-b7ab-efff5f58b429" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2229cd7a-c582-11eb-b7ab-efff5f58b429" class="save-list-2229cd7a-c582-11eb-b7ab-efff5f58b429-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2229cd7a-c582-11eb-b7ab-efff5f58b429" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2229cd7a-c582-11eb-b7ab-efff5f58b429 img { max-height: 463px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-09aa7222-c582-11eb-a169-3bfa7c7ac20d" class="asset article-default"  data-url="http://www.ladowntownnews.com/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Danny Trejo is well known as an actor, but he is quickly gaining notoriety for his collaboration with producer Ash Shah — Trejo’s Tacos.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=694%2C463">
            <meta itemprop="width" content="694">
            <meta itemprop="height" content="463">
        </div>
        <meta itemprop="name" content="ladowntownnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.ladowntownnews.com/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.ladowntownnews.com\/tncms\/search\/mlt\/?origin=09aa7222-c582-11eb-a169-3bfa7c7ac20d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-09aa7222-c582-11eb-a169-3bfa7c7ac20d" class="asset-paging">
                <div id="paging-prev-09aa7222-c582-11eb-a169-3bfa7c7ac20d" class="paging-link prev offset"></div>
                <div id="paging-next-09aa7222-c582-11eb-a169-3bfa7c7ac20d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Trejo’s Tacos comes to Banc of California Stadium
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Annika Tomlin, LA Downtown News Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-13T01:00:00-07:00" class="tnt-date asset-date text-muted">
            Jun 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-13T01:00:00-07:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-13T01:00:00-07:00">
    <meta itemprop="datePublished" content="2021-06-13T01:00:00-07:00">
    <meta itemprop="dateModified" content="2021-06-13T01:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Frestaurants%2Ftrejo-s-tacos-comes-to-banc-of-california-stadium%2Farticle_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trejo%E2%80%99s%20Tacos%20comes%20to%20Banc%20of%20California%20Stadium&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Frestaurants%2Ftrejo-s-tacos-comes-to-banc-of-california-stadium%2Farticle_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/09aa7222-c582-11eb-a169-3bfa7c7ac20d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20Trejo%E2%80%99s%20Tacos%20comes%20to%20Banc%20of%20California%20Stadium&body=http%3A%2F%2Fwww.ladowntownnews.com%2Frestaurants%2Ftrejo-s-tacos-comes-to-banc-of-california-stadium%2Farticle_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2229cd7a-c582-11eb-b7ab-efff5f58b429" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2229cd7a-c582-11eb-b7ab-efff5f58b429" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="694">
            <meta itemprop="height" content="463">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/assets/v3/editorial/2/22/2229cd7a-c582-11eb-b7ab-efff5f58b429/60baa5cc4d939.image.jpg?resize=694%2C463 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="694"
                    height="463"
                    alt="Steak asada tacos trejos"
                    class="img-responsive full tnt-restrict-img-2229cd7a-c582-11eb-b7ab-efff5f58b429 default" />
            </div><style>
                .tnt-restrict-img-2229cd7a-c582-11eb-b7ab-efff5f58b429 {
                    max-width: 694px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1"><span class="s1"><strong>Steak asada tacos come served with verde slaw, citrus marinade and pepita pesto.</strong></span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo courtesy of Trejo’s Tacos</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="09aa7222-c582-11eb-a169-3bfa7c7ac20d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Frestaurants%2Ftrejo-s-tacos-comes-to-banc-of-california-stadium%2Farticle_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trejo%E2%80%99s%20Tacos%20comes%20to%20Banc%20of%20California%20Stadium&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Frestaurants%2Ftrejo-s-tacos-comes-to-banc-of-california-stadium%2Farticle_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/09aa7222-c582-11eb-a169-3bfa7c7ac20d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20Trejo%E2%80%99s%20Tacos%20comes%20to%20Banc%20of%20California%20Stadium&body=http%3A%2F%2Fwww.ladowntownnews.com%2Frestaurants%2Ftrejo-s-tacos-comes-to-banc-of-california-stadium%2Farticle_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09aa7222-c582-11eb-a169-3bfa7c7ac20d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09aa7222-c582-11eb-a169-3bfa7c7ac20d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09aa7222-c582-11eb-a169-3bfa7c7ac20d" class="save-list-09aa7222-c582-11eb-a169-3bfa7c7ac20d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09aa7222-c582-11eb-a169-3bfa7c7ac20d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Danny Trejo is well known as an actor, but he is quickly gaining notoriety for his collaboration with producer Ash Shah — Trejo’s Tacos.<span class="Apple-converted-space"> </span></p><p class="p3">“I was on set with Danny seven or eight years ago (filming ‘Bad Ass’) and we were talking about food, and the idea came up of opening a Mexican restaurant,” Shah said. </p><p class="p3">“We kicked it around for a year and a half after that. We finally opened up our first one in March 2016, which was Trejo’s Tacos.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3">Serving 11 types of tacos, 12 kinds of burritos, and various other Mexican-style meals ranging from steak asada bowls to mushroom asada burritos, Trejo’s Tacos has a variety of food for any dietary preference.</p><p class="p3">The chain has grown to eight dine-in and takeout locations, including in Hollywood, La Brea, the Los Angeles Farmers Market, as well as ghost kitchens in Westside Los Angeles, Pasadena, Miami and Chicago.</p><p class="p3">“We just opened (a new Trejo’s Tacos) in Santa Monica (on May 6),” Shah said. “That’s our newest location, right by the Third Street Promenade.”</p><p class="p3">Shah and Trejo are looking to open a location in the states that surround California. On April 17, the smallest location opened in the southeast corner of Banc of California Stadium, just in time for Los Angeles Football Club’s home opener against Austin FC. </p><p class="p3">Early last year, Shah and Trejo’s publicist, Larry Fink, approached the duo about opening a location within the stadium. </p><p class="p3">“Danny is a big fan of LAFC, and I think (the staff of Banc of California Stadium) wanted to bring in some local brands into the stadium,” Shah said. “I didn’t even know there was an available space.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p3">“That was last year, before the pandemic, and then because of the pandemic everything shut down. This (location) would have been open last year had it not been for the pandemic.”</p><p class="p3">The venue location’s food and drink include chicken and steak tacos, chips, salsa or guacamole, beer and margaritas.</p><p class="p3">“Because of the nature of the stadium and how the games run, it’s a very small menu,” Shah said.</p><p class="p3">“We really only have an hour before the game starts to serve the fans and then 15 minutes at half time. Everything is only like a four-item menu, and it’s pretty divine to feed as many people as we possibly can quickly.”</p><p class="p3">Shah said that the “No. 1 seller, probably by a longshot,” is the steak asada taco served with verde slaw, citrus marinade and pepita pesto. Rounding out the top three are the chicken tacos, served with achiote, verde slaw and pico de gallo, along with the steak asada burrito, with citrus marinated steak asada, farmers market beans, Spanish rice, cheese, pico de gallo and pepita pesto.</p><p class="p3">“My favorite part of being in this business is kind of growing the business,” Shah said.</p><p class="p3">“I had no experience owning or operating a restaurant, so it was kind of fun learning — and then to grow the restaurants but also grow the product side of the business as well.”</p><p class="p3">Shah and Trejo expanded into the breakfast business with Trejo’s Coffee and Donuts in Los Angeles, off of Santa Monica Boulevard, and recently released their new Trejo’s Coffee Nitro Cold Brew.</p><p class="p3">Info: <a href="http://trejostacos.com" target="_blank">trejostacos.com</a></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ladowntownnews.com%2Frestaurants%2Ftrejo-s-tacos-comes-to-banc-of-california-stadium%2Farticle_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trejo%E2%80%99s%20Tacos%20comes%20to%20Banc%20of%20California%20Stadium&via=http://www.twitter.com/DowntownNews&url=http%3A%2F%2Fwww.ladowntownnews.com%2Frestaurants%2Ftrejo-s-tacos-comes-to-banc-of-california-stadium%2Farticle_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ladowntownnews.com/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladowntownnews.com/tncms/asset/editorial/09aa7222-c582-11eb-a169-3bfa7c7ac20d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Downtown%20News%5D%20Trejo%E2%80%99s%20Tacos%20comes%20to%20Banc%20of%20California%20Stadium&body=http%3A%2F%2Fwww.ladowntownnews.com%2Frestaurants%2Ftrejo-s-tacos-comes-to-banc-of-california-stadium%2Farticle_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/restaurants/trejo-s-tacos-comes-to-banc-of-california-stadium/article_09aa7222-c582-11eb-a169-3bfa7c7ac20d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09aa7222-c582-11eb-a169-3bfa7c7ac20d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09aa7222-c582-11eb-a169-3bfa7c7ac20d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09aa7222-c582-11eb-a169-3bfa7c7ac20d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09aa7222-c582-11eb-a169-3bfa7c7ac20d" class="save-list-09aa7222-c582-11eb-a169-3bfa7c7ac20d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09aa7222-c582-11eb-a169-3bfa7c7ac20d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mexican-american%20cuisine%22#tncms-source=keyword" class="tag-mexican-american-cuisine label label-default" >Mexican-american Cuisine</a>
            </li> <li>
                <a href="/search/?k=%22danny%20trejo%22#tncms-source=keyword" class="tag-danny-trejo label label-default" >Danny Trejo</a>
            </li> <li>
                <a href="/search/?k=%22don%20tacos%22#tncms-source=keyword" class="tag-don-tacos label label-default" >Don Tacos</a>
            </li> <li>
                <a href="/search/?k=%22banc%20of%20california%22#tncms-source=keyword" class="tag-banc-of-california label label-default" >Banc Of California</a>
            </li> <li>
                <a href="/search/?k=%22los%20angeles%22#tncms-source=keyword" class="tag-los-angeles label label-default" >Los Angeles</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ladowntownnews.com/tncms/asset/editorial/09aa7222-c582-11eb-a169-3bfa7c7ac20d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1831990" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1831990" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1831990');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1222726" class="tncms-block"><h3><strong>Dining Guide</strong></h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=fdbad73a-5697-467f-830f-b23bd628f574&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1225808" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/DowntownNews" data-widget-id="715251084424388608">Tweets by @DowntownNews</a> 
<div style="padding-bottom: 14px"></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1868723" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1868723" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1868723');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1228794" class="tncms-block visible-lg visible-md visible-sm">
        
        
        
        <div id="blox-ad-position-block-anchor-HP1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-HP","slot":"1","fold":"","width":"968","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container alert">

        
        </div></div><div id="tncms-block-1161751" class="tncms-block hidden-xs">
        
        
        
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1831986" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1831986" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1831986');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1231022" class="tncms-block visible-xs">
        
        
            <script>
                var interval = null;
                $(document).on('ready',function(){
                    interval = setInterval(addAnchorDiv,1000);
                });
                
                function addAnchorDiv(){
                    if($.trim( $('#blox-ad-position-block-anchor-HP-XS1').html()).length) {
                        $('#blox-ad-position-block-anchor-HP-XS1').addClass('tnt-ads-anchor');
                        clearInterval(interval);
                    }
                }
            </script>
        
        
        <div id="blox-ad-position-block-anchor-HP-XS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-HP-XS","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container alert">

        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1162342" class="tncms-block"><section id="block-1162342" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1162342 light">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-and-culture"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-what-to-do"  href="/calendar"  tabindex="0">
                    <span class="nav-label">What To Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/restaurants/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-development"  href="/development/"  tabindex="0">
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dtla-local"  href="/community/"  tabindex="0">
                    <span class="nav-label">DTLA Local</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1162343" class="tncms-block"><section id="block-1162343" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1162343 light">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel-info"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel Info</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news-tips-or-ideas"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit News, Tips or Ideas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LADOWNTOWNNEWS&amp;publisher_url:ladowntownnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1162345" class="tncms-block"><section id="block-1162345" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1162345 light">
        <div class="block-title-inner">
            <h3>
                
                Contact Information
                
            </h3>
        </div>
    </div></div><address>
    <strong>ladowntownnews.com</strong><br>
    PO Box 1349<br>
    South Pasadena, CA 91031
    <br>
    
        <strong>Phone:</strong> 626-584-1500<br>
        
    
</address></section></div><div id="tncms-block-1162350" class="tncms-block padding-bottom"><section id="block-1162350" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/custom/image/2a064a44-f1c2-11e5-b66b-77e7b968dd36.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="54"
                alt=""></a></div></section></div><div id="tncms-block-1162387" class="tncms-block padding-bottom"><div class="follow-links-1162387 default">
    
    <section id="block-1162387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1162387 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/L.A.DowntownNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/DowntownNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ladowntownnews.com",
  "sameAs" : ["http://www.facebook.com/L.A.DowntownNews","http://www.twitter.com/DowntownNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1161752" class="tncms-block visible-xs">
        
        
        
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ladowntownnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div>
                  
<!-- code here -->  

<script>
$(document).ready(function(){




$('#search-form-collapse').addClass("in");


$('#search-form-collapse-toggle > span.advanced-text').addClass("hide");
$('#search-form-collapse-toggle > span.close-text').removeClass("hide");
});





</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1162346" class="tncms-block custom-copyright"><div id="site-copyright" class="row">
    <section id="block-1162346"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Los Angeles Downtown News</a>, PO Box 1349 South Pasadena, CA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    if(typeof(__tnt.ads)=="undefined"){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});	
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("09aa7222-c582-11eb-a169-3bfa7c7ac20d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ladowntownnews.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.js?_dc=1478193378"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>